Announcement

Collapse
No announcement yet.

disable IE 8 protected mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • disable IE 8 protected mode

    Hi.

    I have been unsuccessful using the Server Manager on a W2K8 R2 Remote Desktop Services boxen to completely disable the IE8 protected mode (security enhanced). I need to allow users to view pdf spec sheets through the browser as well as access flash content. Flash and Reader were both installed through the correct admin tool. The users cannot do the things they used to be able to do with the old W2K3 R2 Terminal Server.

    Would anyone have any pointers or thoughts regarding this?

    Thanks for any and all responses.

    --james

  • #2
    Re: disable IE 8 protected mode

    Firstly, are you certain that the problem is caused by Protected Mode being enabled?
    If so have you tried disabling it via the Security settings page in IE, choose the zone you need and untick "Protected mode"?
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: disable IE 8 protected mode

      Hi L4ndy.

      Yes I am sure about this. This was no problem with the W2K3 R2 TS server which was just replaced. I have read about registry settings but that's not always the best way to deal with these kind of problems - but then again, I have been known to 'correct' certain problems that way

      --james

      Comment


      • #4
        Re: disable IE 8 protected mode

        Please review the folloing guide:

        http://www.ben-shushan.net/installin...inal-server-2/

        (Its in Hebrew, but you can get the trick).

        I guess that the same solution may need to use for the PDF reader.
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment


        • #5
          Re: disable IE 8 protected mode

          Well it turned that the transport was not set before I shutdown the old member AD server. After I modified the transport in sites and services, I let the replication takes its course - all of 15 minutes. I then ran gupdate at least 3 times and then users log out and back into the Terminal Server.

          Long story short, all is now well.

          Thanks for the assistance and suggestions!

          Cheers,

          --james

          Comment

          Working...
          X