Announcement

Collapse
No announcement yet.

Server 2008 and HTTPS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2008 and HTTPS

    Hello,

    i have just setup a test server 2008 running terminal services and IIS. i can access the Web app page from internally such as 192.168.1... but as soon as i put my external ip address with port forwarding on, it will let me access the IIS 7.0 splash screen but as soon as i type HTTPS it will just say there is an error.

    Any ideas ?

  • #2
    Re: Server 2008 and HTTPS

    If yoy dont use TS gayeway, you will need to open RDP + HTTPS ports on the firewall.
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Server 2008 and HTTPS

      Hello,

      i have opened port 80, 443 and 3389 for remote desktop, web server and HTTPS.

      Ajw901

      Comment


      • #4
        Re: Server 2008 and HTTPS

        What is the error you get?
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Re: Server 2008 and HTTPS

          it's as soon i enter HTTPS


          "The server at IP ADDRESS is taking too long to respond."

          however to access RDweb page you enter my ipaddress/RDWeb- this page requires HTTPS

          Ajw901.

          Comment


          • #6
            Re: Server 2008 and HTTPS

            Did the name resolution is working? Please try to use host file.
            Best Regards,

            Yuval Sinay

            LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

            Comment

            Working...
            X