Announcement

Collapse
No announcement yet.

Citrix Publication issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Citrix Publication issue

    Wonder if some had this issue and if been resolved

    i have one of my clinical system publisehed in Citrix XenApp 4.5. when the user lounce a new session every thing is ok but when clicks on the publication, there is NO reponce. only after clicking 2 or 3 time it will open its's self.
    i already checked all IE Explorer and just in case added the user to local admin group - BUT.. Nothing...

    in addition and not sure if it's related to the issue, after user is lounce the pub and active on the system the citrix is logged off aoutomatically after about 20 minutes, but the user can still continue to work and session is active.

    i already checked all of the farm settings for ICA and session, as well as playing with all terminal server configuration. - ICA Settings.

    if any have any idea to thouse two or may be one issue - i will appriciate your help.


    Thanks

  • #2
    Re: Citrix Publication issue

    1. Why your company using old Citrix version? Citrix 5 FP2 is outside for a while...

    2. What is the farm status? License status? Servers resources? How client access to the applicatios? What Citrix client version + edition you use? What is the name of the applications that you use?
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Citrix Publication issue

      Old citrix version...? i have XenApp 4.5 which is the version one before version 5.0 XenApp. (not CPS). i am in a process for upgrading but dont think the issue here is version # - i have alot more publications running on this farm - total of 12 servers with no problems.
      there are no alerts or any other issue. my users use the Web Client 4.6 and no issue with many more clinical application.
      the app is Redoc for rehab tretement.
      thanks for all if any other ideas

      Comment


      • #4
        Re: Citrix Publication issue

        btw - attached Comparative Matrix for Citrix versions - 4.5 does not consider to be old yet
        thanks

        http://www.citrix.com/site/resources...ure-Matrix.pdf

        Comment


        • #5
          Re: Citrix Publication issue

          Please use the following tests and report to us:

          1. Access to the TS as regular user by using RDP. Is Redoc works?
          2. Access to the Citrix without Citrix web access. Is Redoc works?
          3. Try ot use the latest Citrix online client. Is Redoc works?
          4. Do you have some firewall/antivirus? Try to disable it.
          5. Do you Redoc AS400 application or Full Windows edition?
          6. Is Redoc requires special settings (e.g. Fonts etc.)?
          7. Do Redoc work in isolation mode?
          8. Did you tried to contact Redoc support?
          9. Did you tried to disable the need for printer/com/drivers mapping?

          btw.. In April 2010 Citrix XenApp 6 will be release
          Best Regards,

          Yuval Sinay

          LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

          Comment

          Working...
          X