No announcement yet.

Terminal Services 2003 and Microsoft Access

  • Filter
  • Time
  • Show
Clear All
new posts

  • Terminal Services 2003 and Microsoft Access

    Hi Everyone,

    I've created three mandatory profiles in Terminal Services 2003 Two of them work fine with no problems. The third profile won't let me run any of my Access 2002 databases. I get the error Microsoft Access couldn't find file c:\documents and settings\username\application data\mircosoft\system.mdw. These exact same databases are set up on the other two profiles and work fine. One other weird issue which I'm guessing is related is, when we open up any Microsoft Office 2002 SP3 programs, it brings the users initials up and you have to click it twice, you also have to exit out of the program twice before it actually exits. I have tried the following:
    1. Deleting profile and copying one that works and renaming it the same as it was before. Still get the issue.
    2. Deleting and playing with ntuser.dat and files copying/pasting Still no progress.
    3. I've recreated the profile from scratch on the system and uploaded it. Everything works on the system I've uploaded it from. Still get the issue.
    4. I've given the user the exact same permissions as the others. Still get the issue.
    5. I've given the user admin permissions to test that, and still get the issue.

    I'm ready to pull my hair out. What am I missing??? Please help!!!

  • #2
    Re: Terminal Services 2003 and Microsoft Access

    1. Its a bad idea to work with roaming/mandatory profiles. Usually, folder redirect will do the trick.

    2. Is the same GPO is used by each user?
    Best Regards,

    Yuval Sinay

    LinkedIn:, Blog: