Announcement

Collapse
No announcement yet.

Citrix users can't right click, context disabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Citrix users can't right click, context disabled

    I've inherited a citrix farm and can't for the life of me figure out where this setting is.

    Citrix users can't right click on the desktop or anywhere. Admin accounts can though.

    Things I've checked so far...
    I've parsed through the windows 2003 domain gpo policies and context isn't disabled anywhere.

    It only happens on citrix sessions (version 4) There are no policies created on the farm. I can only guess that it's setup in the default policy; but I'm a citrix idiot and don't know where to go to modify it.

    Does anyone have any suggestions? Is this even the right track?

  • #2
    Re: Citrix users can't right click, context disabled

    Have you checked your GPO's for:

    User Configuration>Administrative Templates>Windows Components>Windows Explorer>Remove Windows Explorer's default context menu

    Run gpresults against one of the Citrix servers and users and see what GPO settings are being applied from which GPO's.

    Comment


    • #3
      Re: Citrix users can't right click, context disabled

      My apologies; I should have been more clear on my post. I did the things you suggested first thing.

      Comment


      • #4
        Re: Citrix users can't right click, context disabled

        How about if you RDP to the TS server in question and see if you can right click. If you can then you can focus on the Citrix side of things and look at Citrix policies, etc. If you can't then you can focus on the Windows side of things.

        Comment


        • #5
          Re: Citrix users can't right click, context disabled

          Whohoo! I'm a blind idiot. I went back and double-checked all the policies after downloading the GPMC tool. Found it!

          sorry for the bother bro..

          Comment


          • #6
            Re: Citrix users can't right click, context disabled

            No bother, glad you got it worked out.

            Comment

            Working...
            X