Announcement

Collapse
No announcement yet.

Can't log in via terminal services or locally

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't log in via terminal services or locally

    I am trying to set up a domain controller to be a terminal server (in application mode). I can't log in getting the error message "The local policy of this system does not permit you to logon interactively".

    I have added the user I am trying to log on as to both the domain and the machine policy as being allowed to logon locally and as being allowed to create global objects. Still I can't log in via RDP. Of course it sin't really an RDP problem since I can't log on from the local console either (same error message).

    Is there another setting I need to change?

    P.S. I have forced updates to take effect (and presume they have though there is nothing to that effect in the event log).

    Thanks.

  • #2
    on the domain controller security policy grant the user the ability to logon locally.
    or add the users to remote desktop users group
    Good Luck

    Shai

    MCSE 2003+Security;MCSE 2003+Messaging
    HP ASE;HP AIS;HP APS

    So, from me to all of you out there, wherever you are, remember:
    the light at the end of the tunnel may be you. Good Day!

    Comment


    • #3
      As I have said on the domain controller I have given the user permission to log on locally. Intrestingly the group remote desktop users does not exist...

      Comment


      • #4
        did you configured it on the domain policy or in the domain controller policy?
        anyway check that the user have the right to logon to terminal server in the active directory (in the user properties)
        check that deny logon locally is not configured.
        Good Luck

        Shai

        MCSE 2003+Security;MCSE 2003+Messaging
        HP ASE;HP AIS;HP APS

        So, from me to all of you out there, wherever you are, remember:
        the light at the end of the tunnel may be you. Good Day!

        Comment


        • #5
          I set it for the domain policy (I also tried setting it as the machine policy on the domain controller). The user has checked allow logon via terminal server and nothing is set either domain or domain controller policy for deny logon locally... Any more ideas?

          Comment


          • #6
            You say that the Remote Desktop Users group doesn't exist? Was this an upgraded server?
            Cheers,

            Daniel Petri
            Microsoft Senior Premier Field Engineer
            MCSA/E, MCTS, MCITP, MCT

            Comment

            Working...
            X