No announcement yet.

Can't disable FBWF on XPe

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't disable FBWF on XPe

    Hello, thought I would give one of these Wyse S90's a go with XP embedded. I usually get S10 or S30's.

    I did get it of eBay however I'm pretty sure it's factory standard. It was sealed!

    Problem is I can't work out how to switch OFF FBWF to configure it. There is no CMD prompt, if I click on the green dot it says I don't have access. If I try and start XPe in safe mode it blue screens. You can't log off and log on as administrator.

    I've never really played with XPe so if anyone could point me in the right direction that would great! It's going to be so straight forward i'm sure.

  • #2
    Re: Can't disable FBWF on XPe

    OK worked it out. For anyone else who has this problem:

    Hold down the shift key whilst logging off allows you to on as administrator.

    Default administrator password is Administrator.