Announcement

Collapse
No announcement yet.

How to make Hebrew default

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to make Hebrew default

    Hello

    I have terminal server 2003 sp1 installed

    I have 2 regular computers and 10 hp thin clients that connect to the terminal server , my problem, is that I cant make the Hebrew to be the default , when I change it in the regional option and then I logoff and logon the English become the default , but when I change the default to Hebrew in the 2 regular computers{there own computer}and then logs on to the terminal server the default is Hebrew, the problem is that I cant make this change in the thin clients, how do I make the Hebrew default permanently.

    Thx for Ur help.

  • #2
    Hebrew

    Please review:

    http://www.windowsitpro.com/Articles...rticleID=14867

    If I dont mistake, you can use the code for Hebrew:

    040D"="he;Hebrew"

    * Backup the registry please before implement this change.
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      I look at all of the register's keys , and everything looks good and I still cant make the Hebrew the default , maybe there is something in gpo that I can do this ?

      Comment


      • #4
        Hebrew

        Restore the orginal server keys and reboot it.
        Review KB:

        http://support.microsoft.com/default...b;en-us;138354
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment


        • #5
          I've had the same problem with Windows 2003 SBS with Terminal Services running on it and HP thinclients, T5000's to be exact.

          I'm in the Netherlands so I want my users to use Dutch on the server for things like spellchecking in Word, etc. As soon as a thinclient user logged in the default language would change back to English everytime. Users using the MS RDP client from a 'normal' workstation had no problems at all.

          I've tried to make adjustments to group policy but it didn't. The problem is caused by the keyboard settings on the thinclient. I change the default input language for the keyboard to Dutch and kept the US International layout setting. It solved my problem, I hope it solves yours as well.
          MCSE 2003: Security

          Comment


          • #6
            Originally posted by Pjotr
            I've had the same problem with Windows 2003 SBS with Terminal Services running on it and HP thinclients, T5000's to be exact.
            to be exact ??? sbs2003 with Terminal Services??? i must see it
            Good Luck

            Shai

            MCSE 2003+Security;MCSE 2003+Messaging
            HP ASE;HP AIS;HP APS

            So, from me to all of you out there, wherever you are, remember:
            the light at the end of the tunnel may be you. Good Day!

            Comment


            • #7
              I'm an idiot, its Windows 2003 Server Standard Edition! Sorry for the inconvience.
              MCSE 2003: Security

              Comment

              Working...
              X