Announcement

Collapse
No announcement yet.

TS issue...HELP!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TS issue...HELP!!!

    Hello.

    My terminal server has been giving me a weird message. When a user logs off there desktop settings are not being saved/updated.

    If I remote to the TS server I see a message on the screen that says:

    The notes we get on the screen are: \\T:\servername\username\filename\index. The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elswhere."
    Last edited by Dumber; 5th February 2009, 19:27.

  • #2
    Re: TS issue...HELP!!!

    What has this to do with the Wall of Fame????????
    Well????

    Moved to TS forum and adjusted the formatting.
    I would suggest you read the forum rules.
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: TS issue...HELP!!!

      Is the path valid? check the permissions.

      Comment


      • #4
        Re: TS issue...HELP!!!

        Please check:

        http://support.microsoft.com/default.aspx/kb/274443

        and verify that no mandatory profile, gpo settings etc. was set to delete users settings after logoff.
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment

        Working...
        X