Announcement

Collapse
No announcement yet.

Terminal Server License Server - doesn't work anymore!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Terminal Server License Server - doesn't work anymore!

    Hi folks,

    When I start a rdp session from my admin pc to my ts server i get following message:

    Your terminal services temporary client license will expire in 6 days.
    Please contact your system administrator to get a permanent license.

    So I checked the License Server and found out that many new computers like my pc has no license. But everything looks good. Why the server doesn't give me a license? i have still so many available.

    What can i do? Where could be the problem?

  • #2
    TS

    Please review:

    http://support.microsoft.com/?id=822134

    Regards,

    Yuval Sinay
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      try reactivating your ts server and installing the ts cals again by using the phone.
      contact the microsoft activation center for the activation code.
      its a well known problem of microsoft ts.
      Good Luck

      Shai

      MCSE 2003+Security;MCSE 2003+Messaging
      HP ASE;HP AIS;HP APS

      So, from me to all of you out there, wherever you are, remember:
      the light at the end of the tunnel may be you. Good Day!

      Comment


      • #4
        i would guess you had bough X amount of user lisences from MS, and have the TS setup to use device lisences in the config. Make sure the type of lisences you own match the type your TS is set to use

        Comment


        • #5
          Yup, that licensings Cost money they are not free
          MCSE w2k
          MCSA w2k - MCSA w2k MESSAGING
          MCDBA SQL2k

          Comment


          • #6
            Bro, delete this key frm the client registry. I facing the same problem n this is wat i did.

            Delete :
            HKLM\SW\MS\mslicsensing
            and restart.
            It work for all my client PC.

            Comment

            Working...
            X