Announcement

Collapse
No announcement yet.

RDP SHOW the computer name instead of server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RDP SHOW the computer name instead of server

    HI
    i HAVE a strange issue
    people connect to the farm and they recieve instead of the domain name
    the computer name
    every time they must change the connection
    The rdp was working fine for months so something change at the pc
    any ideas?

  • #2
    Re: RDP SHOW the computer name instead of server

    It has to do with the version of the RDP client they are using. There was a change (version 6 if I'm not mistaken). Change their shortcuts so that the username field is such: domain\username.

    Comment


    • #3
      Re: RDP SHOW the computer name instead of server

      Hello
      change the following registry value data on all your TS to your correct domain name

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\Cu rrentVersion\
      Winlogon\DefaultDomainName


      Smart-X

      Comment


      • #4
        Re: RDP SHOW the computer name instead of server

        Try to setup the RDP client to user: domain\username
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment

        Working...
        X