Announcement

Collapse
No announcement yet.

Can't change input language on Citrix

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't change input language on Citrix

    Hi!

    Then our employees connect to citrix web portal and launch application they can't change input language. But I have installed 2 languages on Citrix Server, moreover few users can change language, others can't...
    Any ideas?
    Best regards,

    Look before you leap!

    MCSA 2003, MCDBA 2000
    IT Consultant.

  • #2
    Re: Can't change input language on Citrix

    Please check the GPO settings.. I guess that some users get policy that block the option to change language and/or taskbar.
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Can't change input language on Citrix

      Originally posted by yuval14 View Post
      Please check the GPO settings.. I guess that some users get policy that block the option to change language and/or taskbar.
      Thank you Yuval, but can you point me on that setting, please. I can't find that.
      Best regards,

      Look before you leap!

      MCSA 2003, MCDBA 2000
      IT Consultant.

      Comment


      • #4
        Re: Can't change input language on Citrix

        Please try:

        Components\Internet Explorer\


        http://social.technet.microsoft.com/...-ab0070d3c42d/

        http://windowsitpro.com/article/arti...-registry.html
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment


        • #5
          Re: Can't change input language on Citrix

          I don't have anything like regional settings or keyboard layout in Computer\Windows components\Internet Explorer and User\Windows components\Internet Explorer...


          When I added this key IgnoreRemoteKeyboardLayout I get only one language in system (default).
          Best regards,

          Look before you leap!

          MCSA 2003, MCDBA 2000
          IT Consultant.

          Comment


          • #6
            Re: Can't change input language on Citrix

            Please try:

            user configuration\administrative template\windows
            components\Internet Explorer\dsiable change language settings.

            If this not work:

            Citrix box -> control panel -> Regional Settings-> languages -> details >advanced and text / turn off advanced text

            http://support.citrix.com/article/CTX113114

            http://www.parmiter.com/microsoft/wi.../2008/11/RP512
            Best Regards,

            Yuval Sinay

            LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

            Comment


            • #7
              Re: Can't change input language on Citrix

              Originally posted by yuval14 View Post
              Please try:

              user configuration\administrative template\windows
              components\Internet Explorer\dsiable change language settings.

              If this not work:

              Citrix box -> control panel -> Regional Settings-> languages -> details >advanced and text / turn off advanced text

              http://support.citrix.com/article/CTX113114

              http://www.parmiter.com/microsoft/wi.../2008/11/RP512
              Thank you for links!
              This setting is not configured, so it couldn't affect, could it?
              I connect to terminal server from machine with OS Vista, can it affect on language settings?
              Best regards,

              Look before you leap!

              MCSA 2003, MCDBA 2000
              IT Consultant.

              Comment


              • #8
                Re: Can't change input language on Citrix

                Originally posted by moggy View Post
                This setting is not configured, so it couldn't affect, could it?
                When a GP setting is Not Configured, the default setting takes effect, or the last setting that was in effect, or the setting inherited from another GPO.
                Gareth Howells

                BSc (Hons), MBCS, MCP, MCDST, ICCE

                Any advice is given in good faith and without warranty.

                Please give reputation points if somebody has helped you.

                "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

                "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

                Comment

                Working...
                X