Announcement

Collapse
No announcement yet.

Server Management Page Showing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Management Page Showing

    Some of the TS users on a new to me network I'm working on get the "Server Management" page when they log in using RDP. Others are able to see changes made to profile if the changes are made on the Lan but changes made on the terminal remotely do not seem to be saved. Any suggestions appreciated.
    Very Strange.
    Timmmmmmmmmmmmmmm

  • #2
    Re: Server Management Page Showing

    When u log onto your server as the administrator and see the server management page, scroll to the bottom and in the bottom left click the check box don't display this page at logon.

    Or go to start>all programs>administrative tools>manage your server, then choose don't display this page at logon in the bottom left.
    Last edited by uk_network; 3rd November 2008, 06:44.
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

    Comment


    • #3
      Re: Server Management Page Showing

      MYS ("Manage your server") applet issue: this can be done also through GPO : http://technet.microsoft.com/en-us/l.../cc738427.aspx .
      Profiles' issue: please explain what is the problem. And provide some details about your environment (for instance, what OS is your server? And your stations?).
      Last edited by sorinso; 3rd November 2008, 13:35.

      Sorin Solomon


      In order to succeed, your desire for success should be greater than your fear of failure.
      -

      Comment


      • #4
        Re: Server Management Page Showing

        They have a server 2003 DC and a server 2003 TS. I'm sorry I didn't include the details.

        Thanks,
        Timmmmmmmmmmmmmmm

        Comment


        • #5
          Re: Server Management Page Showing

          In the GPO that is set on the TS users, check the value of Computer Settings\Administrative Templates\System\User Profiles\Prevent Roaming Profile changes from propagating to the server. This might be the reason that changes in the TS are not saved...

          Sorin Solomon


          In order to succeed, your desire for success should be greater than your fear of failure.
          -

          Comment


          • #6
            Re: Server Management Page Showing

            I misspoke concerning the Server management" page. I think the Dc must be an SBS 2003 server (I'm not on site - I'm at another SBS machine) The Windows Small Business Server "Server Management" page does not look like the MYS page on regular server. It has links to "User" and ADUC, GPM etc. There is no Check Box for "don't Show" . This is what is messing me up. They have 2 servers - one is a TS. But when they start an RDP session they use the address of the SBS DC. i.e. kserver.xxx.org. The name of the TS is "remote.xxx.org".

            Timmmmmmmmmmmmmmmmm

            Comment


            • #7
              Re: Server Management Page Showing

              Originally posted by x7C00 View Post
              I misspoke concerning the Server management" page. I think the Dc must be an SBS 2003 server (I'm not on site - I'm at another SBS machine) The Windows Small Business Server "Server Management" page does not look like the MYS page on regular server. It has links to "User" and ADUC, GPM etc. There is no Check Box for "don't Show" . This is what is messing me up. They have 2 servers - one is a TS. But when they start an RDP session they use the address of the SBS DC. i.e. kserver.xxx.org. The name of the TS is "remote.xxx.org".

              Timmmmmmmmmmmmmmmmm
              DOH? Your users connect remote to the DC, instead of the TS? Y is that? Maybe this is the problem?
              Actualy, it doesn't matter...
              I am not familiar with the SBS version, so cannot assist you in that one...

              Sorin Solomon


              In order to succeed, your desire for success should be greater than your fear of failure.
              -

              Comment

              Working...
              X