Announcement

Collapse
No announcement yet.

need to disable lock the computer for terminal session

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need to disable lock the computer for terminal session

    I have terminal session expiration settings (on TS server. GPO not configured for this):
    1. Active - Never.
    2. Idle - 1 hour.

    The user complains his is disconnected in 10- 15 minutes and he can not work.
    I logged in with his user name and found that the console locks out after 10-15 minutes. Just locks. When I type the password opened apps are still open.

    The question:
    where is the setting for managing "Lock computer" setting in GPO?
    Thx.

    Thanks
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: need to disable lock the computer for terminal session

    does it lock when ur actually sitting there using it??? No matter what ur doing after 10-15 mins it locks?
    or is it because of the screen saver settings? if it is because of the screen saver settings then this gpo should fix it:

    Create and link a new policy to your ts_users OU, right click the gpo>edit.

    User Configuration\Administrative Templates\Control Panel\Display.
    Screen saver <<set to disable.
    Last edited by uk_network; 25th October 2008, 01:52.
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

    Comment


    • #3
      Re: need to disable lock the computer for terminal session

      1. i logged in
      2. opened Word and mimimized the RDP window.
      Wanted to see how my idle session setting will work.

      In 10-15minutes I found Computer is locke only user X can bla bla

      I didn't actually see a screen saver. Real lock. Like when you doing ctrl alt del and hit lock the computer.

      Is it lock setting or still screen saver influence.
      Screen saver policy is not configured.
      "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

      Comment


      • #4
        Re: need to disable lock the computer for terminal session

        10 minutes is the default time for a screeensaver to kick in and the default settings is on resume password protect.
        Please remember to award reputation points if you have received good advice.
        I do tend to think 'outside the box' so others may not always share the same views.

        MCITP -W7,
        MCSA+Messaging, CCENT, ICND2 slowly getting around to.

        Comment


        • #5
          Re: need to disable lock the computer for terminal session

          Originally posted by uk_network View Post
          10 minutes is the default time for a screeensaver to kick in and the default settings is on resume password protect.
          ...which means that on a remote session the screen will lock. Configure your policy for those machines to have no screen saver configured - although this may be a "Per User" setting so you might be able to do it through loopback OR you'll have to apply the policy to all users who use these TS Sessions.


          Tom
          For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

          Anything you say will be misquoted and used against you

          Comment


          • #6
            Re: need to disable lock the computer for terminal session

            Yeah that's what i mean by linking it to the TS_Users OU.

            One other method that would be to edit the local policy on the terminal server.
            gpedit.msc and appy the settings there.

            About the loopback, from what mla said this just effects the session to the ts server and never mentioned the workstation.

            I think it might just be easier to link the disable screen saver policy further up in the organisation so that it is inherited by the child ou's

            What do you think?
            Last edited by uk_network; 25th October 2008, 13:29.
            Please remember to award reputation points if you have received good advice.
            I do tend to think 'outside the box' so others may not always share the same views.

            MCITP -W7,
            MCSA+Messaging, CCENT, ICND2 slowly getting around to.

            Comment


            • #7
              Re: need to disable lock the computer for terminal session

              Thank you very much.
              I did it on GPO.
              "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

              Comment

              Working...
              X