Announcement

Collapse
No announcement yet.

cannot set session limit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cannot set session limit

    hello,
    I need to set a session limit on 2003.
    But Connections folder does not appear in terminal services configuration console.
    Logged in as domain admin.

    Please help.
    Thx.
    Michael.
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: cannot set session limit

    Sorry,
    2003 is French version and I messed up with TS manager and TS configuration.
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Comment


    • #3
      Re: cannot set session limit

      Hi!
      You are need to implement GPO to Terminal Servers with following settings: Computer configuration->Administrative Templates->Windows Components->Terminal Services->Limit number of connections. Set your limit after that connect to your TS, launch cmd.exe and launch gpupdate.exe /force.
      Best regards,

      Look before you leap!

      MCSA 2003, MCDBA 2000
      IT Consultant.

      Comment

      Working...
      X