Announcement

Collapse
No announcement yet.

troubleshooting terminal services web client

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • troubleshooting terminal services web client

    I have Server 2003 SBS set up with terminal services web client. When I go to the web page to log in, I get an error that I am unable to connect. However, when I use the remote desktop client software, I am able to get in perfectly (in fact, that is what I am writing this through).
    What would prevent the Web Client from connecting to the server?

  • #2
    Re: troubleshooting terminal services web client

    Please review SBS help files of pre design security group function.
    You may need to add the user to the relevant security group.

    http://www.microsoft.com/technet/pro...162d4a985.mspx
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: troubleshooting terminal services web client

      By 'unable to connect' through Web Remote Desktop do you mean:
      1) when you type user name + password it won't authenticate you, or
      2) when using web remote desktop the log-in page won't even show up?

      If,
      1) then, make sure users are added to Remote Desktop Connection group and user don't have blank passwords.
      2) then, make sure your open port 80 and 3089.

      also, to access the web remote desktop make sure to type \tsweb at the end (ie...http://yourservername\tsweb)

      Comment


      • #4
        Re: troubleshooting terminal services web client

        Originally posted by HotDay2222 View Post
        By 'unable to connect' through Web Remote Desktop do you mean:
        1) when you type user name + password it won't authenticate you, or
        2) when using web remote desktop the log-in page won't even show up?

        If,
        1) then, make sure users are added to Remote Desktop Connection group and user don't have blank passwords.
        2) then, make sure your open port 80 and 3089.

        also, to access the web remote desktop make sure to type \tsweb at the end (ie...http://yourservername\tsweb)
        I mean none of the above. I mean that after I log in successfully, I get a big box with the word loading in the center. After about a minute, it pops up an error "Failed to load ...."

        I CAN get in just fine with the normal remote desktop client so I know it is not a permissions issue and I can get to my web server just fine so I know it is not a port forwarding issue.
        Last edited by kohenkatz; 25th September 2008, 19:07. Reason: added info

        Comment


        • #5
          Re: troubleshooting terminal services web client

          Do you logon into the SBS? did you use Admin user?
          Best Regards,

          Yuval Sinay

          LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

          Comment


          • #6
            Re: troubleshooting terminal services web client

            Originally posted by yuval14 View Post
            Do you logon into the SBS? did you use Admin user?
            Yes. I am testing primarily with the admin user.

            Comment


            • #7
              Re: troubleshooting terminal services web client

              What browser do you use?
              I think, it's problem with ActiveX component Msrdp.ocx... Your browser can block it, so you couldn't connect to TS.
              Best regards,

              Look before you leap!

              MCSA 2003, MCDBA 2000
              IT Consultant.

              Comment


              • #8
                Re: troubleshooting terminal services web client

                Originally posted by moggy View Post
                What browser do you use?
                I think, it's problem with ActiveX component Msrdp.ocx... Your browser can block it, so you couldn't connect to TS.
                I have tried in IE6 on Windows 98 and in IE7 and IE8 on Windows Vista

                Comment


                • #9
                  Re: troubleshooting terminal services web client

                  If you will use IE7.0 look at menu tools->Internet options->Programs->Manage Add-ons, look for Microsoft RDP client control, change disable to enable and push ok. After that restart your browser, satisfy.
                  Best regards,

                  Look before you leap!

                  MCSA 2003, MCDBA 2000
                  IT Consultant.

                  Comment


                  • #10
                    Re: troubleshooting terminal services web client

                    Originally posted by moggy View Post
                    If you will use IE7.0 look at menu tools->Internet options->Programs->Manage Add-ons, look for Microsoft RDP client control, change disable to enable and push ok. After that restart your browser, satisfy.
                    What about IE6 (Windows 9?

                    Comment


                    • #11
                      Re: troubleshooting terminal services web client

                      I think it's the same!
                      Best regards,

                      Look before you leap!

                      MCSA 2003, MCDBA 2000
                      IT Consultant.

                      Comment


                      • #12
                        Re: troubleshooting terminal services web client

                        You could try adding it to trusted sites in the security tab in internet explorer.
                        Also you could try clicking custom level and setting everything to enable (for testing) and see if it helps narrow down the problem.
                        Please remember to award reputation points if you have received good advice.
                        I do tend to think 'outside the box' so others may not always share the same views.

                        MCITP -W7,
                        MCSA+Messaging, CCENT, ICND2 slowly getting around to.

                        Comment


                        • #13
                          Re: troubleshooting terminal services web client

                          Originally posted by uk_network View Post
                          You could try adding it to trusted sites in the security tab in internet explorer.
                          Also you could try clicking custom level and setting everything to enable (for testing) and see if it helps narrow down the problem.
                          It doesn't work, I tried it.
                          Best regards,

                          Look before you leap!

                          MCSA 2003, MCDBA 2000
                          IT Consultant.

                          Comment

                          Working...
                          X