Announcement

Collapse
No announcement yet.

Default setting to log into domain not local server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default setting to log into domain not local server

    Hi,
    Is there a setting i can change to ensure that when users are logging into a Windows 2003 TS that the "login to" option is always the domain rather than the local server?

    i cant go into:
    Start - Administrative tools - Terminal Services Configuration - right-click RDP-tcp connection -
    Properties - Logon Settings - select "Always use the following information"

    because the TS session gets launched directly from our VPN and the user credentials are taken from the VPN login and passed directly onto the TS.
    everything was fine until we added a 2nd TS onto our network and found we had to set the 1st TS back to being the preferred TS for our VPN!

    Thanks
    Last edited by gjs010; 14th June 2008, 15:36.

  • #2
    Re: Default setting to log into domain not local server

    What is the VPN that you use? For example, Juniper SSL VPN provides a nice solution for Active Directory integrations.
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Default setting to log into domain not local server

      we use microsoft IAG.
      what should happen (and it did before) a link is launched from the vpn portal which opens up a TS session and should log the user automatically into the server using their domain credentials, the problem is that it launches the TS session by default as a local login, thus they get incorrect username message.

      Comment


      • #4
        Re: Default setting to log into domain not local server

        Did the IAG added to the domain? What is the default settings for the integrated authentication?

        http://blogs.technet.com/yuridiogene...rt-3-of-3.aspx
        Last edited by yuval14; 16th June 2008, 17:27.
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment


        • #5
          Re: Default setting to log into domain not local server

          Originally posted by yuval14 View Post
          Did the IAG added to the domain? What is the default settings for the integrated authentication?

          http://blogs.technet.com/yuridiogene...rt-3-of-3.aspx
          Yeah IAG is in the domain. i dont think its an issue with the IAG as nothing has changed on it, the only change we have made is to introduce another TS into the network.

          i thought about doing a reg edit on the TS to enforce the domain name to appear in the login box, guess i'll try that. if not, worst case scenario users have to log-in for a second time into the TS.

          Comment


          • #6
            Re: Default setting to log into domain not local server

            Did you add the TS as NLB Member? you may have some NAT issue for example.
            Try to use TS in NLB (Multicast in unique VLAN) and check it again.
            Best Regards,

            Yuval Sinay

            LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

            Comment


            • #7
              Re: Default setting to log into domain not local server

              Originally posted by yuval14 View Post
              Did you add the TS as NLB Member? you may have some NAT issue for example.
              Try to use TS in NLB (Multicast in unique VLAN) and check it again.

              hi, sorry i wasnt being clear on the additional TS, the additional TS is not for load balancing. we have one TS using device CALs and a completely separate one for user CALS (dont ask!) the TS that we use through our VPN is the device CAL TS. the other TS has nothing to do with our VPN.

              Comment


              • #8
                Re: Default setting to log into domain not local server

                The preferred method can occurred due a bad NAT publish rule or due the change of "Use client-provided logon information".
                I didn't worked with the IAG, but the previous post was contains a nice link on it.
                Best Regards,

                Yuval Sinay

                LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

                Comment

                Working...
                X