Announcement

Collapse
No announcement yet.

Remote Desktop Connection Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote Desktop Connection Error

    Hi,

    I am facing a problem with one of my server having windows2003 SP1. We have an active directory domain. I can log on to the server remotely using local Admin account but If I try with Domain Admin account it " Access Is Denied". Though I added the account to RDP group of that server , allow logon through terminal services option, RDP-TCP option of terminal services configuration. Please help me out.

  • #2
    Re: Remote Desktop Connection Error

    Does the Dom Admin account have a password?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Remote Desktop Connection Error

      ya domai admin account has a password

      Comment


      • #4
        Re: Remote Desktop Connection Error

        Hi.
        Are there any policies applied on the machine and user (especially the Domain Admin)?
        Does the server has any specific role in the AD?
        Can you connect using the Domain Admin user to other servers?
        On the server itself, go to Administrative Tools -> Local Security Settings. Check what is set under Allow log on through Terminal Services and Deny log on through Terminal Services.
        And last (but far from being the least), are there any events written in the Event Viewer?

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment


        • #5
          Re: Remote Desktop Connection Error

          Hi Sorin,

          That account is the default administartor account while we set up active directory. So I think that account must not have any access restriction.
          I can logon to all other servers using the same credential.
          The concerned server is simply a database server, joined in the domain.
          I can see one winlogon error with event id 1219.

          Comment


          • #6
            Re: Remote Desktop Connection Error

            OK, let's go on.
            ( Too bad you didn't answer all the questions, but will see)

            Checking for Event 1219, I found this: http://www.eventid.net/display.asp?e...serenv&phase=1 . There you have reference to two MS articles:
            - 815266: http://support.microsoft.com/kb/815266/en-us
            - 331627: http://support.microsoft.com/kb/331627/en-us

            Checking for the event's description, I found also few articles that look interesting. so take a look and see if anything helps.

            Let us know.

            Sorin Solomon


            In order to succeed, your desire for success should be greater than your fear of failure.
            -

            Comment


            • #7
              Re: Remote Desktop Connection Error

              Thanks Sorin I have gone through the documents and changed the registry key. It worked. But I think it's a kind of ignoring the error not fixed the error. any idea?

              Comment


              • #8
                Re: Remote Desktop Connection Error

                I am glad you solved the problem. Can you post what solution you used? For the next generations' sake, you know...

                Regarding your question, I can give you a better answer after I'll know how you solved it.
                For the time being, I think that as long as you manage now to login, the problem is solved. If you only stopped getting the error message and write in the Event Log, without being able to login through RDP, it would be ignoring the error.

                Sorin Solomon


                In order to succeed, your desire for success should be greater than your fear of failure.
                -

                Comment


                • #9
                  Re: Remote Desktop Connection Error

                  I have added the following key in the specified server.


                  HKey_Local_Machine\system\CurrentControlSet\contro l\terminal server. Add a Dword value to this key named IgnoreRegUserConfigErrors and gave it a value of 1

                  Comment

                  Working...
                  X