Announcement

Collapse
No announcement yet.

Desktop Settings for Terminal Services Connections.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Desktop Settings for Terminal Services Connections.

    Hello all,
    I am trying to set up a new terminal server with a corporate look on all desktops. I have applied a company wallpaper using a GPO in th Remote Desktop Users OU and all is working perfectly - however i have a slight issue that i cant seem to find a solution for and wondered if any of you know if it can be done - and if so - how?

    The desktop icons on the desktop all have a horrible green background which really looks bad on the black/grey of the corporate wallpaper. I know that they can be made transparent on the server and on XP Workstations under system performance in the control panel - however most of my users are using thin client terminals and do not have these settings available on their thin clients.

    Is there any way of making the desktop icons transparent for all terminal services sessions so they will look ok with a corporate wallpaper?
    I hope someone out there will be able to give me a solution to this one. Many thanks.
    Reg.

  • #2
    Re: Desktop Settings for Terminal Services Connections.

    Hi.
    It sounds like color-depth issue.
    What color-depth you configured on your thin clients connection to the server? And what TC do you have?

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Desktop Settings for Terminal Services Connections.

      Hi Sorinso - thanks for the reply.

      I have the TS configured at 24bit colour for all connections. The TC's vary from older compaqs to the latest HP5000 series.

      The active desktop/wallpaper etc is fine - just the text background is the problem.

      Comment


      • #4
        Re: Desktop Settings for Terminal Services Connections.

        Cool.
        I would check two more things:
        - change the background color of the desktop (see attached file desktop1.jpg) into something closer to your corporate background;
        - change the font style to ClearType (see attached file desktop2.jpg).

        See if it will help.

        BTW, what happens when you connect to the same server from PCs? Do you get this odd-looking display?
        Can you send a screenshot of the display?
        Last edited by sorinso; 9th November 2007, 21:09.

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment


        • #5
          Re: Desktop Settings for Terminal Services Connections.

          Hi Sorinso,

          Thanks again - my settings are set up exactly as your screenshots are posted. Connecting to this server from pc's works fine - it is only affecting the TC's. However i have made the decision to change the corporate wallpaper so that the icons look transparent - but actually arent, they just blend in. Crafty i know - but it sorts the problem out and only you and i know the truth

          Thanks for the help mate - i consider the issue resolved my end

          Comment


          • #6
            Re: Desktop Settings for Terminal Services Connections.

            Don't mention it. Maybe we'll get the right answer next time

            Sorin Solomon


            In order to succeed, your desire for success should be greater than your fear of failure.
            -

            Comment


            • #7
              Re: Desktop Settings for Terminal Services Connections.

              Hi No1_Reggie

              I had a similar problem when a machine was made a member of the domain. The exact same thing would happen. When the machine was take out the domain Icon returned to normal. Was never a major issue so I never thought any more about it. Although it does seem that there should be a setting somewhere for this.

              hail hail

              Comment

              Working...
              X