Announcement

Collapse
No announcement yet.

Terminal Server User Access Permissions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Terminal Server User Access Permissions

    Hi Guys, i've been reading this thread and i am having the same problem, however mine is a clean install of SBS 2003. It has worked for some months, and now it doesnt. This is the fill logon message when logging in through remote desktop connecton.

    Logon Message:
    To log on to this computer, you must have Terminal Server User Access Permissions on this Computer. By default, members of the Remote Desktop Users group have these permissions. If you are not a member of the Remote Desktop Users group or another group that has these permissions, or of the Remote Desktop User group does not have these permissions, you must be granted these permissions manually.

    I also cannot login via a VPN with the same users so i assume when one is sorted the other will be.

    Can somebody help me??

    Paul

  • #2
    Re: Terminal Server User Access Permissions

    This needs moved to the TS forum.

    It is also a double post. Please DON'T do it again.

    To answer your question you have the Allow Logon to Terminal Server check box checked??
    Attached Files

    Comment


    • #3
      Re: Terminal Server User Access Permissions

      Sorry.

      Mine is slightly different but this is unckecked
      Attached Files

      Comment


      • #4
        Re: Terminal Server User Access Permissions

        Originally posted by paul.jones
        Sorry.

        Mine is slightly different but this is unckecked
        NP.

        You will need to check this box to allow access to the TS.

        Comment


        • #5
          Re: Terminal Server User Access Permissions

          Still no luck

          With that box checked, I get an error saying it must be unchecked.

          Ive included the groups that I am a member of if this is any help
          Attached Files

          Comment


          • #6
            Re: Terminal Server User Access Permissions

            Try this.

            Open ADUC.
            Double Click on oyur Username.
            Click on the Dial-In Tab.
            Ensure that either Allow Access or Control Access through Remote Access Policy is selected.

            Post a screenshot.

            Comment


            • #7
              Re: Terminal Server User Access Permissions

              If this is a SBS box then you cannot have TS in App mode, only in admin mode. And just to confuse matters it is not called TS at all (you can uninstall that) its called remote desktop. Same technology different names and configured in different places.
              For the first 120 days it will work as an evalution and then just quit. To configure it see the attached.
              Attached Files
              "...if I turn out to be particularly clear, you've probably misunderstood what I've saidĒ - Alan Greenspan

              Comment


              • #8
                Re: Terminal Server User Access Permissions

                Originally posted by Lior_S
                If this is a SBS box then you cannot have TS in App mode, only in admin mode. And just to confuse matters it is not called TS at all (you can uninstall that) its called remote desktop. Same technology different names and configured in different places.
                For the first 120 days it will work as an evalution and then just quit. To configure it see the attached.

                I forgot about that.

                We're still using 2000 here with a slow migration over to 2003.

                Comment


                • #9
                  Re: Terminal Server User Access Permissions

                  Are the users member of the TS group? open TSCC.MSC tab permissions and add the user there or make a group and add the group there and make the user member of that grp.

                  Comment


                  • #10
                    Re: Terminal Server User Access Permissions

                    Allow Access in the Dial-In tab is selected [screenshot below]

                    Its a fully licenced SBS box if thats what you mean... The actual logon error is below to

                    The users are members of the TS group, explicitally allowed in GP and MyComputer>Properties>Remote>SelectRemoteUsers

                    Cheers

                    Paul
                    Attached Files

                    Comment


                    • #11
                      Re: Terminal Server User Access Permissions

                      SBS cant be use as regular TS server.
                      Also, its donít recommended to allow users to logon into the SBS via RDP.
                      Terminal Services Configuration allow you to add users/groups with an option to
                      access RDP.
                      You will need also to add "Log on local" user right so users can logon into the SBS from RDP - but I donít recommended to do this...
                      Best Regards,

                      Yuval Sinay

                      LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

                      Comment


                      • #12
                        Re: Terminal Server User Access Permissions

                        Thanks for the advice, however it is only the administrator account and paul.jones account i am trying to add. It is me who is the administrator but the pauljones account i was using as a test. no other users will have access.
                        via rdp

                        Comment


                        • #13
                          Re: Terminal Server User Access Permissions

                          Reply from the dead thread. Okay guys, I have exact same problem
                          My server is a windows 2003(member server). For no reason is just happend a day ago. Does the win2k3 have those 120 days trial crap? Like you see them on Windows 2000 server? I check everything and searched all over the net and stil going no way. Is this possible my trial day went out(my 2cents on this one).

                          How to resolve this problem?

                          tia
                          ken

                          Comment


                          • #14
                            Re: Terminal Server User Access Permissions

                            Hi managed to resolve this issue myself after an 8 hour call with microsoft which proved pointless.

                            There was a box ticked in:

                            [Admin Tools]
                            >[Terminal Services Configuration\Connections]
                            >>[Properties]
                            >>>[Permissions]
                            >>>>[Advanced] and removed a Deny Everyone tick box if its selected.

                            Hope it works. It did for me!

                            Comment


                            • #15
                              Re: Terminal Server User Access Permissions

                              a"Deny Everyone " is NOT check.
                              I dont what can it be, I check the Group policy and nada, zhich.
                              Any more hints?

                              Comment

                              Working...
                              X