No announcement yet.

Problem communicating with agent on domain controllers

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem communicating with agent on domain controllers

    Can anybody help me out with a problem I am experiencing getting an agent running on one of our servers.

    I have SCOM 2007 r2 up and running and currently have it monitoring 16 servers successfully. I am having a problem getting the agent to communicate with SCOM on two of our domain controllers.

    I have managed to install the agent successfully on all servers and for the most part everything is running fine. I am having a problem with our two domain controllers. I have used the discovery wizard to install the agent and this went ok with no problems (using same accounts as other on servers). The agent reports that it installed fine with no problems. In the Agent Managed section the server is listed but the health state is grey and doesn’t change to the healthy state.

    I have tried to uninstalled, repaired and reinstalled the agent with no luck. I have followed the instructions to manually remove the agent and reinstall it again unsuccessfully.

    In the monitoring section under Agent Health State the problematic servers are showing as critical in the Agent State from Health Service watched and greyed out under Agent State.

    Any one any suggestions as I need to get our two DC managed by SCOM so I can see if our AD domain is intact!

    Any suggestions gratefully received