No announcement yet.

DPM Replica is inconsistent

  • Filter
  • Time
  • Show
Clear All
new posts

  • DPM Replica is inconsistent

    I have 2 domain controllers that I installed the DPM 2007 agent on. I tried to backup the system state, but all I get for a status on both DC's is "Replica is inconsistent". The replica and recovery point volumes allocated is much higher than used, so it's not like I need to allocate more space. Not sure what else could cause the problem. Thanks for any help.

  • #2
    Re: DPM Replica is inconsistent

    I seem to be having the same issue with one server (2003 Standard SP2).
    I've actually allocated more space and it will fix it for a bit then return to the inconsistant state. Like the above poster I have no need to increase the size I did so just so it would at least back up. Thanks for any insight anyone might have.


    • #3
      Re: DPM Replica is inconsistent

      Boy I hate figuring things out the moment I post something!
      Well here is what I did to fix it.
      After digging around for a bit more I found this blog

      It sounded reasonable that maybe I didn't have enough space on my system drive for it to back up, sure enough here was an issue. After reading the above blog entry I then went to the link for technet which showed me how to change the dpm_system_state volume and or directory. I copied my system drive directory directly to another volume and then ran a consistancy check, well it errored out just like technet described. I then modified the disk allocation ( I added 1/2 Gb). and reran and situation is solved.. at least for now.
      Hope this helps others out there with this issue!


      • #4
        Re: DPM Replica is inconsistent

        Thanks for coming back with the solution! For the sake of the future generations

        Sorin Solomon

        In order to succeed, your desire for success should be greater than your fear of failure.