Announcement

Collapse
No announcement yet.

Group Policy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group Policy

    How would I add a group policy that doesnt allow people to login unless the server is running/up? So if someone tries to login to their roaming profile and the computer is unable to load it from the server for whatever reasons, it will not let them login? Right now if that happens, it goes to an offline version of the profile which I dont know how to get rid of.
    Aye, Happy Holidays!!

  • #2
    Re: Group Policy

    Originally posted by Qman46
    How would I add a group policy that doesnt allow people to login unless the server is running/up? So if someone tries to login to their roaming profile and the computer is unable to load it from the server for whatever reasons, it will not let them login? Right now if that happens, it goes to an offline version of the profile which I dont know how to get rid of.
    Set number of cached logins to 0.
    Attached Files
    Last edited by jasonboche; 1st July 2006, 23:16.
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
    boche.net - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.

    Comment


    • #3
      Re: Group Policy

      Thanks for your help
      Aye, Happy Holidays!!

      Comment


      • #4
        Re: Group Policy

        I did what you suggested above, and I tested it. Turned off the server and tried to login to my Domain account. It took about 2 minutes then said that my roaming profile couldnt be located and it would try and login locally. Then after another minute it said that couldnt be done and it was going to log me in with a temporary account or something like that. I get logged in, and I check the Documents and Settings file under C: and theres now a folder called TEMP. How can I make this so if I try and login and the server is down, I wont be able to login at all?
        Aye, Happy Holidays!!

        Comment


        • #5
          Re: Group Policy

          Which server did you turn off? The server with the roaming profile or the domain controllers? The setting I gave you only impacts logons if the domain controllers are unavailable.

          Also, did you refresh group policy on the client machine before testing (gupdate /force)?

          Jas
          VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
          boche.net - VMware Virtualization Evangelist
          My advice has no warranties. Follow at your own risk.

          Comment


          • #6
            Re: Group Policy

            No I didnt... I only have one server, its running my whole domain...
            Aye, Happy Holidays!!

            Comment


            • #7
              Re: Group Policy

              Refresh group policy on your client

              For Win2k3/XP: gpupdate /force

              For Win2k: secedit /refreshpolicy machine_policy
              VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
              boche.net - VMware Virtualization Evangelist
              My advice has no warranties. Follow at your own risk.

              Comment


              • #8
                Re: Group Policy

                I just tried it. I refreshed and then tried the logging on while server was down. Same thing happened, made a TEMP file and logged in
                Aye, Happy Holidays!!

                Comment


                • #9
                  Re: Group Policy

                  The cached logons = 0 setting in the GPO works. I'm not sure what you did and where you did it, but if you do it right like Jason said it will work. It has nothing to do with roaming profiles btw.
                  Cheers,

                  Daniel Petri
                  Microsoft Most Valuable Professional - Active Directory Directory Services
                  MCSA/E, MCTS, MCITP, MCT

                  Comment


                  • #10
                    Re: Group Policy

                    Its not logging me into a cached copy of the profile, its making a whole new temp profile... I dont know whats going on
                    Aye, Happy Holidays!!

                    Comment

                    Working...
                    X