Announcement

Collapse
No announcement yet.

little help in gpo setting for wsus

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • little help in gpo setting for wsus

    i have created wsus on port 8530 on windows 2000 server
    in gpo i must configure "specify intranet Microsoft update service location"=http://servername or http://servername:8530

    please help me
    thanx in advance

  • #2
    Re: little help in gpo setting for wsus

    you dont need to, its on a local lan.

    but set the other settings to automatically install because youre allowing the updates anyways.

    Force the reboot as well.

    Comment


    • #3
      Re: little help in gpo setting for wsus

      Originally posted by eightyhd
      you dont need to, its on a local lan.

      but set the other settings to automatically install because youre allowing the updates anyways.

      Force the reboot as well.

      don't get what you mean " its on a local lan"? clients need to know where they go?
      you need to set GPO settings to push out to your OU with where the updates point to. Which is \\yourserver:8350 , specifying the intranet settings.
      if you need to know exactly where to create this policy, let me know.
      Max Bamming the World.
      A+, Network+., Linux+, MCP

      Comment


      • #4
        Re: little help in gpo setting for wsus

        Originally posted by max bams
        don't get what you mean " its on a local lan"? clients need to know where they go?
        you need to set GPO settings to push out to your OU with where the updates point to. Which is \\yourserver:8350 , specifying the intranet settings.
        if you need to know exactly where to create this policy, let me know.
        He means that you don't need to specifiy the port.

        If you could read the url it would be...

        http://wsusserver <- no port
        Attached Files
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: little help in gpo setting for wsus

          thanx for response
          as per you all my setting must be http://yourservername with no port
          if i configure http://yourservername:8530 how do i check client are getting update
          as i have already configure to http://yourservername:8530 and i ran client diagnossis tool provided by microsoft it show all test pass
          and also server:8530 also pass
          wat must i do change or keep like that only

          Comment


          • #6
            Re: little help in gpo setting for wsus

            Based on Deploying Microsoft Windows Server Update Services
            (http://www.microsoft.com/downloads/d...displaylang=en)
            " Because the custom WSUS Web site is not on port 80, you must use a custom URL to access the WSUS console and Web service.
            Include a custom port number in the URL directing the client computer to the WSUS server—for example, http://WSUSServerNameortnumber.
            you have to use port number.

            If you haven't done yet, please read the above article. I am sure it will provide answer to all your WSUS related questions.
            If I am wrong and it didn't help you, go to:
            http://www.wsus.info/forums/lofiversion/
            Regards,
            Csaba Papp
            MCSA+messaging, MCSE, CCNA
            ...............................
            Remember to give credit where credit is due and leave reputation points where appropriate
            .................................

            Comment


            • #7
              Re: little help in gpo setting for wsus

              thanx Csaba Papp

              i have configured as http://servername:8530 let hope for the best !! hopes its work

              let u known u all if its works

              Comment


              • #8
                Re: little help in gpo setting for wsus

                I'm pretty sure you need to specify the port if its not using the default 80?

                edit - ahh thanks netxt , put my mind at rest
                Max Bamming the World.
                A+, Network+., Linux+, MCP

                Comment


                • #9
                  Re: little help in gpo setting for wsus

                  Originally posted by max bams
                  I'm pretty sure you need to specify the port if its not using the default 80?

                  edit - ahh thanks netxt , put my mind at rest
                  Doh! You guys are right. I guess it helps if I fully read the original question.
                  Not the first or last time I'll insert my foot into my mouth.
                  Andrew

                  ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                  Comment


                  • #10
                    Re: little help in gpo setting for wsus

                    all my client r getting update with using port

                    thx u all

                    Comment

                    Working...
                    X