No announcement yet.

Error 0x80070005 when applying GPP

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 0x80070005 when applying GPP


    Our network is quite small - AD domain, 2008 functional/domain level, 2 DC's one 2008 and the other 2012 R2, two member servers (2008 + 2012) and between 35 - 40 Win 7 clients (+1 Vista).

    The domain has been in place for years and we use basic GPO's via the Default Domain Policy. The only policy being applied is the Default Domain Policy

    The problem:
    One of our staff uses Adobe InDesign. She has Creative Suite (CS) 2 and CS6 installed on her Win 7 machine. At present .indd files are opening by default in CS2.

    The option to change the file association via Control Panel is greyed out and browsing to the CS6 InDesign.exe file and clicking OK does not place the .exe in the file association list. Her account has admin privileges.

    I've tried:
    I tried using Group Policy Preferences. I have created a Preference under Control Panel Settings > Folder Options > Open With but it is not being applied.

    When I run gpresult for the computer and user it shows the following error:

    I have tried the various options to replace/update/create. I have also seen a common solution to this particular error where un-checking one of the GPP's Common settings 'Run in logged-on user's security context' works but checked/unchecked this Preference is not being applied.

    After each Preference edit I ran gpupdate /force on the client and have also tried restarting the machine.

    The error reported is 0x80070005

    Can anyone help me find out why this is not applying, please? Or, can anyone help me to allow changing file extensions on the client via Control Panel.

    A recent poll suggests that 6 out of 7 dwarfs are not happy

  • #2
    Re: Error 0x80070005 when applying GPP

    I believe that error code means that the user has no authority to read the policy object, or no authority to apply it.

    Look up where the registry setting is that this policy applies to, and see if that reg key has the permissions which would let a user change it. But then again, if the file association settings in the GUI are greyed out, one must ask how/why that's come to be.

    Maybe it has something to do with the app installs themselves. Maybe trying to 'repair' the installation of CS6 might help. Or remove both CS2 & 6, and only reinstall 6.

    If the fault is something associated with the installs, then Group Policy probably won't help.
    MSCA (2003/XP), Security+, CCNA

    ** Remember: credit where credit is due, and reputation points as appropriate **