No announcement yet.

GPO is still in effect after disable GPO

  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO is still in effect after disable GPO

    Hi everyone,
    I have Win server 2000 Active Directory and XP client. I created a OU placed user account to this OU and then apply GPO, everything has been working great for a long while, everytime I modify the GPO I just move the account to other USERS group(default group) and move them back after done with modifying the GPO no problem, but now the GPO is still in effect on that account even I moved the account to USERS group , disable GPO, it has been like that a month already. The replication is fine, I could not see anything aboput it in the log, everything work normally except that.
    Please advice
    Benjy Le

  • #2
    Re: GPO is still in effect after disable GPO

    are you sure you're not inheriting the settings from another gpo thats passed down?

    get gpmc and make sure that the OU is not inheriting another gpo that has similar settings.

    alternatively I believe if you go on the client, and peform a

    gpupdate /force in the command prompt, it will force update on the computer.

    i had this problem a while back, I perform the step above and it resolved for me.


    • #3
      Re: GPO is still in effect after disable GPO

      Hi a similar thing has happened on my network.

      I had a GPO applied to a OU on our windows 2000 domain (with 2000/XP Desktops) The GPO was to apply a password protected screensaver and hide the screensaver TAB within display properties. All settings on this GPO were set as disabled using GPMC. This GPO was still being applied, and it has been applied to my Directors PC also. Upon realisation this was happening and after a berrating from my director I removed the Link and deleted the GPO. I have made sure this is completely removed from the domain. However this GPO is still being applied to all users in this group. I have tried logging users onto different computers that I know this GPO hasn't been applied to yet. I have ran gpupdate /force and restarted to no avail. I have ran gpresult and no GPO's are being shown in here.

      I have even tried creating a new policy that is the reverse of the innital policy and enforcing it to no avail.

      Please could someone give me some guidance in this?

      Thanks in advance


      • #4
        Re: GPO is still in effect after disable GPO

        we may check 2 things:
        registry settings ==> gpresult /v >file.txt
        and gpo that are apply and they are applyed
        How to enable user environment debug logging in retail builds of Windows

        when you get the %Systemroot%\Debug\UserMode\Userenv.log
        send it to here .

        we can analyze it