No announcement yet.

GPO's not applying

  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO's not applying

    Hey Everyone,

    I am having an issue getting Group policies to apply. I have a Windows 2008 R2 server that I am connecting to via RDP. I have a test gpo setup with User configuration to hide all local drives. For some reason the GPO isn't applying even though I have it linked to the OU where the server is and set the security filtering to Authenticated users.
    gpresults /r shows that the gpo wasn't even applied but there are no error messages when doing a gpupdate /force in the command prompt window or server event log.

    I have tried recreating the gpo, moved the server to a new OU, created a new OU from scratch.

    I have even tried to link an existing gpo and that won't even apply.


    Last edited by pmpirn99; 9th December 2011, 21:11. Reason: adding additional information that might be relevant

  • #2
    Re: GPO's not applying

    You need to set loopback policy processing in merge or replace mode as you want user settings to apply and are linking the GPO to the computer.


    • #3
      Re: GPO's not applying

      Set loopback policy and all is well.

      thank you