Announcement

Collapse
No announcement yet.

Custom ADM File - policy not displaying

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom ADM File - policy not displaying

    I have the below ADM file thats created, but none of the policies seem to display on my Windows 2000 domain, can anyone help me identify what the issue could be?


    CLASS USER
    CATEGORY !!PolicyHeader
    CATEGORY "Adobe Reader 10"
    CATEGORY "Preferences"
    CATEGORY "General"
    CATEGORY "Application Startup"
    POLICY !!ProtectMode
    KEYNAME "Software\Adobe\Acrobat Reader\10.0\FeatureLockDown"
    EXPLAIN !!ExplainProtectedMode
    VALUENAME "bProtectedMode"
    VALUEON NUMERIC 1
    VALUEOFF NUMERIC 0
    END POLICY
    END CATEGORY
    END CATEGORY
    END CATEGORY
    END CATEGORY
    END CATEGORY
    [strings]
    PolicyHeader=Company Custom Policies
    bAllowOpenFile="Allow embedded executable to launch: "
    bSecureOpenFile="Secure option to allow embedded executable to launch: "
    ExplainProtectedMode="When disabled, the program will not run in Protected Mode.\n\nWhen enabled, Protected Mode will run, and may cause compatibility errors.\n\nSee http://kb2.adobe.com/cps/860/cpsid_86063.html for more details."
    ProtectMode="Enable Protected Mode at startup"

  • #2
    Re: Custom ADM File - policy not displaying

    Where was the custom ADM policy created? Have you tried reviewing this on more than one DC? Have you double checked that the policy has replicated round. Also, it would be worth re-pointing GPMC to different DCs to verify if it is just the one server that has the issue.

    Comment

    Working...
    X