Announcement

Collapse
No announcement yet.

Authentications problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Authentications problems

    Hello,
    I have a domain enviroment with Server 2003 as DC and server 2000 as file server. Every now and then I get a message that my local drives are not accessible. and I have to log off and log back in. After that it works fine again.
    The message I get is the following

    "The system detected a possible attempt to compromise security. Please ensure that you can contact the server then anthentciated you"

    Does naybody knows what the problem is ?

    Thank you

  • #2
    Re: Authentications problems

    Could you possibly have an old, cached, password somewhere that is being submitted probably to the server (the DC would lock you out)

    Can you check event logs on both for more information?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Authentications problems

      You should check your time. If there is a time difference for more than 5 minutes, you kerberos key will become invalid.
      [Powershell]
      Start-DayDream
      Set-Location Malibu Beach
      Get-Drink
      Lay-Back
      Start-Sleep
      ....
      Wake-Up!
      Resume-Service
      Write-Warning
      [/Powershell]

      BLOG: Therealshrimp.blogspot.com

      Comment


      • #4
        Re: Authentications problems

        Originally posted by Ossian View Post
        Could you possibly have an old, cached, password somewhere that is being submitted probably to the server (the DC would lock you out)

        Can you check event logs on both for more information?
        Thank you for your reply. I forgot to mention it's not just one user. There are 2-3 users who are having the same problem. So I dont think it's the password.

        Comment

        Working...
        X