No announcement yet.

problems after removing a pc from 2003 domain for home use

  • Filter
  • Time
  • Show
Clear All
new posts

  • problems after removing a pc from 2003 domain for home use

    Hi all, I'm new to this site, and I hope someone can help; it seems there is a lot of knowhow here. Please let me know if this isn't the right forum for this question.

    About 2 years ago I was working for an employer as a DBA, and I was allowed to take home an old PC that had been part of the employer's Windows Server 2003 domain at the office and was being replaced. I didn't do anything with it for a while. I got sick, and while I was unwell, the employer was taken over by another co., and almost all the employees were given the boot - I myself retired through ill health.

    Now I'm a bit better, I've fired up the PC (Win XP Pro, SP3) and I've started to work on it. I had the admin password, so I'm using that login, which I thought should give me all privileges. I took it off the domain and connected it to my home workgroup, no prob.

    But there seem to be some issues regarding GPO. Now, I've never had any training in this area, so I hope you can be patient with me!

    Problems that I've discovered are -
    - Power settings keep reverting back to a default that I don't want, even after I reset them. I have tried changing them with powercfg.cpl, also looked in regedit to see if adding permissions to the appropriate keys would help (I have Full Control), but no luck. I am now updating them with a .reg file, but even that doesn't work exactly as expected, and I have to do it every time I log on.
    - This includes the 'advanced' power settings on powercfg.cpl.
    - I can create a Scheduled Task, but when I try to set the password on it, it gives me an error "0x80070005: Access is denied. You do not have the permission to perform the requested operation". (Nothing appears in the Event logs.)
    - The screen keeps going blank, too, after about 15 minutes idle, and I can't find any reason; even when I get the power settings (temporarily) the way I want them (which is 'always on'), I can't override that behaviour..

    There may be others that I've not uncovered yet. But my impression is that there is probably a single cause which someone with the right knowhow can spot at once.

    I have searched in Google (several times) and on Microsoft, and found no help, and I've looked on this site too. I've found gpedit.msc and I began to look at that.. but I'm in the dark here.

    I would go back to my former employer and ask the Systems guys there - but they're no longer there.

    Thanks very much in advance! for any suggestions. And please remember I am not familiar with GPO.

  • #2
    Re: problems after removing a pc from 2003 domain for home use

    any possibility of just reinstalling the system.. ?
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: problems after removing a pc from 2003 domain for home use

      Well, maybe if I had the XP install disc.... .... but is that the easiest way?!
      Last edited by egarobar; 24th June 2011, 17:37.