Announcement

Collapse
No announcement yet.

Automatic detect settings GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Automatic detect settings GPO

    Hi!

    I use a small tutorial to configure a GPO for automatic detect settings. My proxy server use wpad.dat file and most of the clients are window 7.

    It looks like GPO is not working fine. I unchecked my automatic detect settings and restarted my computer but it didnt take the GPO settings as automatic detect settings was not checked. I used gpupdate /force but it didnt work.

    What should i do to make it working.

    Regards,

  • #2
    Re: Automatic detect settings GPO

    Can anyone helpe me in this?

    Regards,

    Comment


    • #3
      Re: Automatic detect settings GPO

      Look at using RsOP and running the gpresult /v >GPOs.txt command locally on the machine where the GPO should be taking effect.

      Where have you applied the policy within the AD structure?

      Comment


      • #4
        Re: Automatic detect settings GPO

        Thanks for your reply.

        We have workstation OU and i am applying the GPO on it.

        Comment


        • #5
          Re: Automatic detect settings GPO

          I would verify that the settings are in the Computer section and/or Loopback processing is enabled in merge mode, if it has to be applied at that level and to apply as a user setting and confirm if the policy is actually applying to the machine using RsOP feature within GPMC and/or runnign the gpresult command with appropriate switches.

          Comment


          • #6
            Re: Automatic detect settings GPO

            Its under user configuration.

            user configuration -> window settings -> internet explorer maintenance -> connection -> automatic detect settings

            Comment


            • #7
              Re: Automatic detect settings GPO

              As you applying a user setting to a workstations OU, assumed that contains computer objects, you will need to enable Loopback processing in merge mode. The setting should then hopefully work.

              Comment

              Working...
              X