Announcement

Collapse
No announcement yet.

GPO Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO Issue

    I'm having a strange problem with one server GPO. The issue I'm having is the policy is being pulled down to the server as I see it using gpresult. All though the policy is coming down to the server none of the changes are being made. The server is a Win 200 server advanced server with Terminal server running Citrix. The settings are to remove stuff like no access to the control panel and to remove the shut down from the start menu and plenty more other setting.

    I'm totaly baffeled on why the setting are not taking place, here is the policy that is suppose to be making the changes and after running gpresult I see thee policy but no changes are being made.

    The computer received "Registry" settings from these GPOs:
    Local Group Policy
    CTX_WSUS_M
    BDS_HOUSTON_CTX_GPO
    CUST_HOUSTON_CTX_GPO

    I'm really needing some help with this being this is a production server I'm really in need of help

    Thanks.

    H

  • #2
    Re: GPO Issue

    Originally posted by hlobell View Post
    The server is a Win 200 server advanced server
    I don't think I'm familiar with that version since you specified Advanced Server can we assume Windows 2000?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: GPO Issue

      Has it ever worked or has a new policy just been created? Does the GPO include user and computer settings? Have you tested with different users?

      Comment


      • #4
        Re: GPO Issue

        Hi,

        can you check in event logs and see if there are errors related to GPO processing aborting.
        Thanks & Regards
        v-2nas

        MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
        Sr. Wintel Eng. (Investment Bank)
        Independent IT Consultant and Architect
        Blog: http://www.exchadtech.blogspot.com

        Show your appreciation for my help by giving reputation points

        Comment

        Working...
        X