No announcement yet.

GPO issue Please help.

  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO issue Please help.

    I need some help with a server I had to rebuild. I have a Citrix farm running Citrix 4.0 and Windows Advanced Server 2000. I have a GPO setup for the servers in the Farm and am having a problem with I think the policy but I canít tell for sure.
    Before I rebuilt the server users would log in and their profile would be kept on a SAN device. The roaming profiles that were created looked like this, user.domain. The server I rebuilt the user profiles now look like this, user.
    Also what I have noticed on the new server, the policy for the Citrix farm does not allow users to see stuff like, Control Panel, Admin tool, etc like it was desgined to. Funny thing is the policy blocks most of my settings for the new server but a few setting are not being blocked for some reason. For example, I have the server Programs link in the Start menu being blocked so the users canít see it but on the new server they can.
    I have checked the OU the server is in and itís in the right OU. I ran the gpresult command and its getting all the policyís as the other servers are getting.
    What I have tried to fix the issue is remove the system from the domain, change the computer name and rejoin back to the domain but no luck. What could I be missing? This is a critical matter because this is a production server and I need it up and running.
    Thanks in advance..