No announcement yet.

User Config does not apply to user in OU

  • Filter
  • Time
  • Show
Clear All
new posts

  • User Config does not apply to user in OU

    Hi there!

    I am currently having problem with GPO. I'm quite new at this so hope you can help me.

    I have applied a policy to deploy .msi through AD (windows 2003) GPO's user configuration. It shows that it is applied when I check gpresult on the client (winxp sp2). It also comes up under add/remove program but does not seemed to have it installed since I don't see the actual program at All Programs. The services and drivers does not seemed to appear as well so I know it did not install it. I tried restarting the server and client more than twice and have the same problem still. Also, loopback processing mode is set not configured.

    Since User config did not work, I tried using computer configuration instead and did not have any problem installing. In my case, I have to install it on a user instead of computer so I'm desperate to find a way to install it using user configuration.

    I also have tried (before) adding all possible type of user and permission to both the client and shared location of the installer file but still had the same problem. I checked on the event viewer as well and no errors appeared beside the synchronous foreground policy refresh which after restarting twice have successfully applied the policy.

    Any help would be greatly appreciated.


  • #2
    Re: User Config does not apply to user in OU


    Permission on the folder needs to be everyone read or default share permission.

    check from client side \\unc path if user is able to access the given location

    have you assigned or published the gpo to OU?

    what does event log says on server and client side

    if this doesn't help then enable GPO logging on client First and then on server.
    Please refer to the article below to enable logging on client

    If you can upload the log and post application event userEnv (core client engine)
    Thanks & Regards

    MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
    Sr. Wintel Eng. (Investment Bank)
    Independent IT Consultant and Architect

    Show your appreciation for my help by giving reputation points


    • #3
      Re: User Config does not apply to user in OU

      One more thing linus ... has it worked for any user in that specific OU ?