Announcement

Collapse
No announcement yet.

GPO Retention settings not showing in Local Computer Policy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO Retention settings not showing in Local Computer Policy

    Hello! Hoping someone can help me with a GPO question. We have 3 settings in place in a single GPO that sets the retention method for application, security, and system logs. It's setting is "by days" with a 90 day retention. This GPO is linked and enforced. When the user runs a "RSOP" on any of his systems under the OU in which this GPO is applied, it shows that these retention settings are "not defined" and there is blank space where the "Source GPO" name should appear.

    The user has run the Group Policy Results Wizard which shows that this particular policy has been successfully applied. I have researched this issue and have found this: "This setting does not appear in the Local Computer Policy object. A user must possess the Manage auditing and security log user right to access the security log." It also states the same in the RSOP settings.

    However, I'm not convinced this setting should not appear in the Local Computer Policy.. I just want to verify if anyone knows if this statement is correct and that these settings are in fact being applied. Can a setting that is applied by a GPO not appear in the local security log?
    Thanks in advance!

  • #2
    Re: GPO Retention settings not showing in Local Computer Policy

    I can confirm that the Event Log security settings do not appear in the Local Computer Policy.

    You might have some policy application issue. I have my workstation event log retention settings configured via a GPO linked to an OU and it does show the setting defined and a source GPO when I run RSOP.

    Comment


    • #3
      Re: GPO Retention settings not showing in Local Computer Policy

      Thank you so much for your reply!

      Yes, I'm thinking it must be something with GPO application.. Found a few good Microsoft articles for troubleshooting. Hoping that gives me some clues!

      Comment

      Working...
      X