Announcement

Collapse
No announcement yet.

Gpo Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gpo Help

    We have a Win2003 AD with Win2000 client machines. We have been trying to lock down the workstations using GPO, and everything is worked so far except for 1 setting.

    The Remove RUN from Start menu is not getting applied. Every other setting is being pushed down properly, but we cannot seem to get rid of the RUN command, and if a user opens Internet Explorer, they can navigate to c:\.

    The Remove Run Menu from Start Menu has been enabled on the GPO for the group that I am attempting to lock down, and it doesn't seem to make any difference. The Local policy on the workstations has been reset to Not Configured, and I have deleted the profile on numerous occasions, but cannot get that setting to apply.

    This is the last thing that is required for the lockdown, and any/all help would be greatly appreciated.

    Thank you

  • #2
    Re: Gpo Help

    is this problem occurs on single client computer or to whole network?

    Comment


    • #3
      Re: Gpo Help

      The entire network....I just tried a machine on the production floor that has never logged into the domain before

      Comment


      • #4
        Re: Gpo Help

        Hi kbeaudry,

        Remove Run from Start Menu does what it says. In order to remove the "ability" to run programs from command you have to enable this setting:

        "Turn off Window+X hot keys" Under Admin Template>Windows Component/Windows Explorer.

        Regards,
        Teamwork

        Comment


        • #5
          Re: Gpo Help

          Originally posted by azmantek
          Hi kbeaudry,

          Remove Run from Start Menu does what it says. In order to remove the "ability" to run programs from command you have to enable this setting:

          "Turn off Window+X hot keys" Under Admin Template>Windows Component/Windows Explorer.
          I know, and I have disabled the Windows hot keys as well, but the Run is still in the Start menu despite the fact that it was disabled using the GPO. Both of the settings mentioned above are set in the GPO and they are both still active when the user logs in. The rest of the GPO is being applied, it's just those 2 settings that are not being applied.....it's got me stumped.

          Thank you for your response though
          Last edited by kbeaudry; 21st September 2005, 01:35. Reason: incomplete

          Comment

          Working...
          X