Announcement

Collapse
No announcement yet.

users in different OU to GPO?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • users in different OU to GPO?

    Hey guys,

    is there anyway to push down a GPO to a OU that does not have users in? just the workstations that they login physically to?

    at the moment all the users are in a different OU higher up the tree

    the only way i can get the policy to work is if i move a test users in the same OU where the GPO and the workstations resides - it also does not work if i create a group within OU where the GPO is and add the users as members either.

    the workstations are XPSP3 with win2k3 SP2

    any help is muchly appreciated




  • #2
    Re: users in different OU to GPO?

    So, you have a group policy object, that is linked to a TestOU, containing workstations, but not users.

    You want the GPO to apply to users, that exist in a different OU, so you can test your GPO.

    If I'm correct so far, then you could try the following:

    Apply FILTERING to the GPO, and filter it specifically to the users you want it to apply to.
    Link the GPO to the standard OU.

    Give that a shot...
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: users in different OU to GPO?

      Originally posted by tehcamel View Post
      So, you have a group policy object, that is linked to a TestOU, containing workstations, but not users.

      You want the GPO to apply to users, that exist in a different OU, so you can test your GPO.

      If I'm correct so far, then you could try the following:

      Apply FILTERING to the GPO, and filter it specifically to the users you want it to apply to.
      Link the GPO to the standard OU.

      Give that a shot...

      Hey camel!

      i have removed authenticated users and just added the test goup with a test user but it did not work

      Comment


      • #4
        Re: users in different OU to GPO?

        Or look at loopback processing to reapply the computer settings again after the users GPOs have been processed
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: users in different OU to GPO?

          Originally posted by krayzie View Post
          Hey camel!

          i have removed authenticated users and just added the test goup with a test user but it did not work
          yes, but if the user isn't in the OU to which the policy is linked, even if the group is, it won't work...
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment

          Working...
          X