Announcement

Collapse
No announcement yet.

GPOs not applying to Windows 7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPOs not applying to Windows 7

    I've noted that at least 1 of my GPOs are not applying to new Windows 7 Pro laptops (screen saver is not turning on after 30 mins & not taking back to unlock screen).

    What do I need to do on my 2003 server (SBS) to have the existing GPOs pushed out to the Windows 7 laptops? The GPOs are working fine with the Windows XP Pro laptops.

    I only have 2003 domain controllers on the network.
    I've been using this online backup for all my photos, docs, spreadsheets, powerpoints & emails for years now & it works great.
    Go Here for their free 5GB: http://www.idrive.com/p=gavamm
    I upgraded to the Personal Plan for peace of mind for not much more than a cup of coffee.

  • #2
    Re: GPOs not applying to Windows 7

    Hi Woodgrain,

    This article may help you

    http://technet.microsoft.com/en-us/l...8WS.10%29.aspx

    Comment


    • #3
      Re: GPOs not applying to Windows 7

      Thanks, looks interesting.
      Quite long, so may take me a while to post a reply.
      I've been using this online backup for all my photos, docs, spreadsheets, powerpoints & emails for years now & it works great.
      Go Here for their free 5GB: http://www.idrive.com/p=gavamm
      I upgraded to the Personal Plan for peace of mind for not much more than a cup of coffee.

      Comment

      Working...
      X