Announcement

Collapse
No announcement yet.

Disable Run from the Start menu - big problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Run from the Start menu - big problem

    Hi everyone!

    I have a problem that drives me crazy!
    I use GPO to lock-down client machines. Domain controller is Windows Server 2008.

    Let's say that I have two machines: KABINET14 and KABINET25B. And that I have one user named "Korisnik" for which I want to disable Run command from the start menu.

    On the picture1, you can see the GPO setting that removes Run command from the Start menu.

    On the picture2, you can see that the computers KABINET14 and KABINET25B are in the OU named "Racunari". The user "Korisnik" is in the same OU as well.

    On the picture3, you can see the Group Policy Results for the user "Korisnik" on the computer "KABINET14".

    On the picture4, you can see the Group Policy Results for the user "Korisnik" on the computer "KABINET25B".

    On both, picture3 and picture4, you see that I have created GPO named "Start meni polisa" that does only one thing - Removes Run command from the start menu.

    Now, the best part. When I log in to the computer "KABINET14" with username "Korisnik", there is no Run command in the Start menu. That's good. When I log in to the computer "KABINET25B" with the username "Korisnik" there IS Run command in Start menu and it's driving me crazy!

    To add some more confusion, after I noticed the problem, I wanted the check if other setting are being applied to both machines. I disabled access to the command prompt, and that setting got applied after I did gpupdate /force (which made me to log off and on again). After this, I am totally confused.

    Please help!
    Attached Files

  • #2
    Re: Disable Run from the Start menu - big problem

    Hi,

    Are there any events in the event log on the problematic workstations?

    What version of OS is on the workstations?

    Also check for the following registry key

    HKCU\Software\Microsoft\Windows\CurrentVersion\Pol icies\Explorer NoRun


    Regards,
    Last edited by Jamie132; 7th May 2010, 18:39.

    Comment


    • #3
      Re: Disable Run from the Start menu - big problem

      There is nothing related to the GPO processing in the event log.

      I forgot to mention that these are Windos XP SP3 machines.

      Comment


      • #4
        Re: Disable Run from the Start menu - big problem

        If you run the following command on the workstation thats not working correctly can you you see if the GPO has been apllied to the workstation

        Start > Run > CMD > gpresult

        You should see the name of the GPO you created for this machine.

        Also you could try GPUPATE /Force

        Worth a try...

        Comment

        Working...
        X