Announcement

Collapse
No announcement yet.

group policy dont work - server 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • group policy dont work - server 2003

    Server 2003 runing on vmware !

    When trying to set group policy on OU with users that login from a diffrent
    physical computer (with XP workstation), the GPO dont work.
    The login process working fine and all the users that i`m adding in the AD
    can logon, just the GPO dont work.
    I think that there is a problem with the connection, although ping command shows that everything is ok.
    2 Example for why I think that this is connection problem:
    When trying to add new user from the workstation and trying to click the "Browse" button, error message received "The program cannot open the required dialog box because no locations can be found. close this message, and try again."
    When trying to add new remote desktop user from the workstation, and clicking the "Location" button to chose user from the AD users, I only see the local computer name.
    There is somthing that I have tried and it work me for a few seconds, what I did is changing the computer from working on domain to working on a workgroup then before i did the restart process I have change again to working on a domain and after I did that the 2 exampels above didnt give me an error message and in the locations i saw both the local computer name and the domain name, but as I say after a few seconds i`ts lost again.
    Another thing that I have tried (after searching the web for the problem) is to use the "set" command and I saw there that everthing is as it should be, meaning that in the LOGONSERVER line I saw that i`m connected to the server and not to the local computer.
    Any thoughts what can be the problem ???

  • #2
    Re: group policy dont work - server 2003

    First thing to check is basic networking stuff like is the DNS setup on the client ok? Can you ping by name and IP? Can you browse shares of the server etc..?
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: group policy dont work - server 2003

      Both DNS and IP are configure to automatically assign. Is this good?
      Yes, I can ping by name and by IP and browse shares of the server

      Comment


      • #4
        Re: group policy dont work - server 2003

        What exactly makes you think the connection is at fault? Is there some distance between the server and client? The server running VM Ware will only cause problems if the host isn't upto the job, or the host is inhibiting the connection (firewall etc...)
        Server 2000 MCP
        Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: group policy dont work - server 2003

          I dont think that the problem is with the physical connection, I think that this is something with the configuration of the connection (DNS, TCP/IP, etc). But again it`s just what I think.
          By the way the connection is established via router (Trendnet TEW-BRP).
          I think the host is upto the job, judge for yourself:
          - P 4 3.0GHz
          - 512 DDR 400MHz
          - 80 GB Sata Hard Disk
          When I runing the server 2003 on the vmware everthing runing good and fast.
          What should I configure in the host firewall and in the workstation???

          Comment


          • #6
            Re: group policy dont work - server 2003

            Well i would open everything up (if it isnt on the internet) just to get it working and see that it is ok. Is the client XP?
            Server 2000 MCP
            Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

            ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

            Comment


            • #7
              Re: group policy dont work - server 2003

              Yeah the client is XP and it`s on the internet too.
              It`s possible that the router is the "jam" ??

              Comment


              • #8
                Re: group policy dont work - server 2003

                Please provide more details of how your network is setup? Maybe a diagram would help.
                Server 2000 MCP
                Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                Comment

                Working...
                X