Announcement

Collapse
No announcement yet.

Disable IE8 Certificate Error message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable IE8 Certificate Error message

    Hi Everyone,

    I've been trying to figure out a way so that IE8 does not display the Certificate error everytime our users visit OWA. Installing the certificate doesn't seem to suffice.

    I tried to disable GPO: Administrative Templates>Windows Components>Internet Explorer>Internet Control Panel>Advanced Page>Check for server certificate revocation

    This did not work. I checked the time and date on my workstation and server; they're both correct.

    Is there another GPO which can do this?

    Windows Server 2003 Ent SP2 with XP Pro SP3

  • #2
    Re: Disable IE8 Certificate Error message

    The "Check for server certificate revocation" setting doesn't help because that's not the problem. The problem is that the URL that the users are using don't match the certificate. Is that the case? If so, why not? Have them use a URL that matches the certificate.

    If the certificate says "mail.yourdomain.com" then the URL they use should be: https://mail.yourdomain.com

    Comment


    • #3
      Re: Disable IE8 Certificate Error message

      You're right the certificate's common name is the name of the server (exchange.domain.com) and OWA is mail.domain.com

      I had the certificate setup as you had sugessted but then I encountered problems with the Public Folder not working with this certificate setup. I had to change it back to exchange.domain.com in order for the pulic folders to work.

      So I guess I have to figure out why I had problem with the Public Folders in Exchange when using the external FQDN common name?

      Comment


      • #4
        Re: Disable IE8 Certificate Error message

        OK, well there are two courses of action that I see:

        1. Change the URL for OWA to be https://exchange.domain.com

        OR

        2. Use mail.domain.com on the cert and get the PF's working

        On a side note, you could post your PF problem and see if someone has a solution.

        Comment


        • #5
          Re: Disable IE8 Certificate Error message

          Will do! Thanks for your time and advice.

          Comment


          • #6
            Re: Disable IE8 Certificate Error message

            Glad to help. Post back here when you get it all sorted out.

            Comment

            Working...
            X