No announcement yet.

Policy Being Applied but Not Really

  • Filter
  • Time
  • Show
Clear All
new posts

  • Policy Being Applied but Not Really

    When I run a GPresult it shows the specific policy in question is being applied to the computer settings, but when i run gpedit.msc on that same client machine and browse to that policy item it shows Not Configured. I've try gpupdate /force with a restart with no luck. Any suggestions? Thank you

  • #2
    Re: Policy Being Applied but Not Really

    Sorry this is not an answer but rather an identical question with a lot more information for others to go on.

    I created a policy for enabling a proxy server. The settings on the policy are all in the User Configuration section

    I used courier new in an attempt to make the columns line up, I failed at that too.

    Windows Settings -> Internet Explorer Maintenance -> Connection/Proxy Settings
    Enable proxy settings

    Protocol Server Port
    HTTP 8888
    Secure 8888
    FTP 8888
    Gopher 8888
    Socks 8888


    Do not use proxy server for local (intranet) addresses

    I linked the GPO to the OU the users are in, added the group that contains the users, logged in on a machine that the policy applies to. The settings were not applied. I ran GPRESULT and it showed the policy as being applied and the event viewer shows no errors.

    I also modeled the GPO and it shows the settings should be applied.

    Lastly, no errors in the event viewer.


    • #3
      Re: Policy Being Applied but Not Really

      I believe the behavior you're both describing is by design: