Announcement

Collapse
No announcement yet.

Wieird issue with GPO affecting internet explorer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wieird issue with GPO affecting internet explorer

    hi, like the title says, we're having problems with a GPO recently applied, to force enable of "automatically detect settings" on the LAN settings menu, in Internet explorer.

    Case is: we installed ISA server, configured the DHCP option, and created the policy to automatically detect settings, so roaming users dont have issues when home.

    problem: the GPO is applied, but sometimes and randomly it fails to enable the "automatically detect settings" checkbox.

    Notes: When using gpresult from the affected machine, the policy is show to have been applied, but the checkbox is not enabled on internet explorer; so after a gpupdate /force is run, it shows the checkbox.

    I have used several of the tools to model policies, they all give expected results (wich is the pointed policy winning), there are no known replication problems, all logs on the DC's are clean, and the only policy misbehaving is this one. We also, took measures so users cant change the settings by blocking them, so only by policy this can be changed, we tried the "Internet Explorer Maintenance policy processing" setting to apply the policy even if there where no changes.

    Domain is Windows 2003 native, with two domain controllers. DC1 is a relatively new machine four processor Xeon at 3.2 Ghz, DC2 is a very old server Pentium xeon III at 500 MHz. It's a coincidence that almost problematic machines are polling policies from DC2, or the performance of the machine doesn't matter? it's not a big domain anyway, about 2 thousand desktops. CPU Load on the DC2 is less than 30% at most.

  • #2
    Re: Wieird issue with GPO affecting internet explorer

    here are attached, results from repadmin and gpotool.
    Attached Files

    Comment


    • #3
      Re: Wieird issue with GPO affecting internet explorer

      Jesus, nobody can shed some light on to this?

      Comment


      • #4
        Re: Wieird issue with GPO affecting internet explorer

        Originally posted by angelo View Post
        Jesus, nobody can shed some light on to this?
        With all due respect, the people on this site are all volunteers. Nobody is paid to come here and help people with their problems. If somebody has a suggestion for you, then they will post it. Otherwise, please use some patience.
        Gareth Howells

        BSc (Hons), MBCS, MCP, MCDST, ICCE

        Any advice is given in good faith and without warranty.

        Please give reputation points if somebody has helped you.

        "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

        "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

        Comment


        • #5
          Re: Wieird issue with GPO affecting internet explorer

          Originally posted by gforceindustries View Post
          With all due respect, the people on this site are all volunteers. Nobody is paid to come here and help people with their problems. If somebody has a suggestion for you, then they will post it. Otherwise, please use some patience.
          I do understand that nobody is paid to do help, however I apologize for my previous comment, I guess I'm just a bit stressed because of the lack of resources to fix a few problems :S

          Sometimes you dont get to have everything one would like to troubleshot issues on works.

          Comment

          Working...
          X