No announcement yet.

AV install vis software deployment GPO

  • Filter
  • Time
  • Show
Clear All
new posts

  • AV install vis software deployment GPO


    i have a GPO which is suppose to deploy symantec AV client via a Comptuer software installation package as a msi.

    I have applyed that GPO to few computers for testing and i can see while computers is booting "Installing SAV client" but it sits there for 5-6 minutes and finally give me following error

    Event Type: Error
    Event Source: Application Management
    Event Category: None
    Event ID: 102
    Date: 7/28/2009
    Time: 2:32:01 PM
    Computer: LISTEST
    The install of application Symantec Endpoint Protection from policy Test SAV install failed. The error was : Fatal error during installation.
    For more information, see Help and Support Center at

    I hunt around google but can't find anything.

    There is no permission errors and user have access to the shared folder.
    i have tested that msi file it works when run manually on the PC.

    Is there a problem with symantic msi? I have tryed to create that msi twice so far

    I have deploy firefox via similar GPO and that worked for me in the past so why not this one?

    any ideas?

  • #2
    Re: AV install vis software deployment GPO

    How are you creating the MSI?

    When running the MSI manually, does it ask for any user input? If so, have you created a suitable transform file to provide that input?

    Have you contacted Symantec?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: AV install vis software deployment GPO

      Why use a GPO? Why not use the Symantec System Centre and deploy it that way.
      Joined: 23rd December 2003
      Departed: 23rd December 2015


      • #4
        Re: AV install vis software deployment GPO

        Check the current AV that is already installed and whether Symantec has been installed before.