Announcement

Collapse
No announcement yet.

Add site in Local Intranet via GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Add site in Local Intranet via GPO

    Hi everyone !

    I need to add trusted sites in Local Intranet Tab via GPO. So, it is working via GPO for Windows XP SP2, but doesnt work with SP3.

    Anybody know how to fix it ?
    Last edited by gorlandini; 23rd June 2009, 14:29.

  • #2
    Re: Add site in Local Intranet via GPO

    Hi,

    How did you configure the policy exactly?
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Add site in Local Intranet via GPO

      From a Windows XP machine with GPMC.msc

      User configurarion > Windows Settings > IE Maintenance > Security > Security Zones and Content Ratings > Import the current security zones and privacy settings

      So, Imported the settings from my windows XP that I have already added in Local intranet > Advanced > Websites > *.domain.com and domain.com

      Comment


      • #4
        Re: Add site in Local Intranet via GPO

        You could use the following settings:
        User Config - Admin Templates - Windows Components - Internet Control Panel - Security Page
        Policy: Site to Zone Assignment List
        Caesar's cipher - 3

        ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

        SFX JNRS FC U6 MNGR

        Comment


        • #5
          Re: Add site in Local Intranet via GPO

          humm, I have enabled it and I will check if it works tomorrow

          I let you know

          many thanks friend !

          Comment


          • #6
            Re: Add site in Local Intranet via GPO

            Originally posted by gorlandini View Post
            From a Windows XP machine with GPMC.msc

            User configurarion > Windows Settings > IE Maintenance > Security > Security Zones and Content Ratings > Import the current security zones and privacy settings

            So, Imported the settings from my windows XP that I have already added in Local intranet > Advanced > Websites > *.domain.com and domain.com
            The IE Maintenance policy (registered as NoGPOListChanges=1) will be re-applied on the computers only if Group Policy Objects have been changed. However, it seems that not always some changes made to the existing IEM policy are being noticed and therefore the policy will not be updated on the computers unless you would force a gpupdate.
            A workaround is to enable the following administrative template policy for all computers that you wish to enforce IE maintenance policy against:
            Computer Configuration / Administrative Templates / System / Group Policy -> Enable "Maintenance Policy Processing" => Process even if the Group Policy Objects have not changed.

            However, IMO the solution provided by L4ndy probably would be best one for your case.


            \Rems



            Similar Thread:
            http://forums.petri.com/showpost.php...57&postcount=6
            Last edited by Rems; 25th June 2009, 00:47.

            This posting is provided "AS IS" with no warranties, and confers no rights.

            __________________

            ** Remember to give credit where credit's due **
            and leave Reputation Points for meaningful posts

            Comment

            Working...
            X