Announcement

Collapse
No announcement yet.

Blocking USB drives via GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blocking USB drives via GPO

    I have followed the article found at http://www.petri.com/disable_usb_disks_with_gpo.htm but when I go into the GPO editor computer\administrator templates\custom policy settings\restrict drives, it is empty with nothing to change.

    I downloaded the .ADM file, copied it into the %systemroot%\windows\inf folder and it shows up when adding the template to the templates and it then shows in the list of added templates.

    Maybe I am having a blonde moment and doing something stupidly obviously wrong, but at the moment, I cannot see what.

    Any ideas?

  • #2
    Re: Blocking USB drives via GPO

    Hi,

    Have you checked this from your link above:

    Note: In order to successfully view and configure the new .ADM file settings you will need to change the default filtering view for the GPO Editor (or GPedit.msc). Unless you change these settings, the right pane will appear empty, even though it has the settings in it.
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Blocking USB drives via GPO

      AFAIK, any drives that have already been added to a machine will not be restricted by the policy either. However, you could look into uninstalling the Hub drivers and that will hopefully reset it.

      Comment

      Working...
      X