Announcement

Collapse
No announcement yet.

cannot apply computer policy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cannot apply computer policy

    Hi,
    I cannot find why computer policy not applied. There is no problem with user policy for the same object. I run Resultant. The policy for computer not listed in Applied or restricted. It's applied for User ("test save restrict").
    See attachments.
    I checked Microsoft Troubleshooting GP suggestion.
    For non listed it shows possible problems:
    Scope of management, Replication, GP refresh, Network connectivity.

    Probably I have another problem because User policy is applied.

    What to check.
    Thx.
    Attached Files
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: cannot apply computer policy

    Have you tried running 'gpresult /v' on one of the problem PCs? You can then review the policies that are applying or that haven't been and should tell you why.

    Comment


    • #3
      Re: cannot apply computer policy

      It shows exactly the same what resultant.
      I see polices in Applied and Restricted. But not my "test save restrict" for computer.
      It is applied for User.
      I guess becuse my policy just not listed in resultant.
      If it's not listed in Applied or Restricted probably it will never reach the computer.


      Should be something else...
      What?

      Thx.
      "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

      Comment


      • #4
        Re: cannot apply computer policy

        Where is the policy applied? On the domain, OU etc. Is it applied above the location of the computer accounts?

        Comment


        • #5
          Re: cannot apply computer policy

          Your question helped me to solve the issue.
          The computer was in OU above OU with user and GPO created.

          NOW resultunt shows my policy Applied.
          I run gpresult /v on computer with USER logged in and can see that it's applied.

          However, I can not reach my final goal to prevent user to save files on desktop.

          I followed the suggestion taken from the forum (see below) and L4ndy helped to properly enter the lines for Computer GP file system in previous post.

          Can you please tell why now my GPO not takes effect.
          Computer was restarted.

          Thanks.

          This what I did for computer settings GP:

          **************************
          ************************************
          >>>>dazzabroughton
          2nd February 2005, 19:57
          You can stop users from saving files or folders directly to the desktop through group policy. If you greate a gp, and go to Computer Configuration / Windows Settings / Security Settings / File System. Then add 2 files,

          %AllUsersProfile%\Desktop

          %UserProfile%\Desktop

          If you accept the default permissions for these, standard users will not have the write permission to these folders. I've added IT to have full control of these just in case, but ordinary bods, no way.

          This is much tidier than using Xcacls and login scripts

          *************************************
          "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

          Comment


          • #6
            Re: cannot apply computer policy

            Glad you got it sorted and thanks for the feedback.

            Comment


            • #7
              Re: cannot apply computer policy

              Can you please recommend something. I solved just part of the problem.
              See previous message.
              I am in the middle of the road

              Thx.
              "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

              Comment


              • #8
                Re: cannot apply computer policy

                Sorry.

                Carry out a

                gpupdate /force /boot

                on the machine and then see if it applies.

                Comment


                • #9
                  Re: cannot apply computer policy

                  If the policy has been applied and you still can't see any results, then it is down to the permissions.
                  Note that NTFS permissions are cumulative and unless there is a explicit deny permission set, the applied permission will cumulate. Check and edit accordingly the security permissions for any special groups such as Owner Creator or explicitly deny Create files/write data and Create folders /Append data permission for the security group that contains the users.
                  Caesar's cipher - 3

                  ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

                  SFX JNRS FC U6 MNGR

                  Comment


                  • #10
                    Re: cannot apply computer policy

                    I checked the security it was fine.

                    Eventually, I found that in French OS exitsts a mix of English and French system folder names and etc.

                    This is the path to Desktop in French OS (XP and 2003):

                    C:\Documents and Settings\All Users\Bureau

                    The initial syntax was:

                    %AllUsersProfile%\Desktop
                    %UserProfile%\Desktop

                    First I thought that I found the issue. I successfuly recreated the entry replacing Desktop to Bureau for UserProfile. But then I got another problem because couldn't create %AllUsersProfile%\Bureau.
                    System didn't accept it without any error message. Sure one entry UserProfile didn't work. Then I created %AllUsersProfile%\Desktop (as it was initially)

                    Retarted user pc et voila... It works.

                    Now it looks:

                    %AllUsersProfile%\Desktop
                    %UserProfile%\Bureau

                    But in French Windows there is no folder Desktop.

                    Desktop in both lines didn't work.

                    What to say... Finally it works.

                    Thanks all.
                    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

                    Comment

                    Working...
                    X