Announcement

Collapse
No announcement yet.

Slow login on certain XP clients

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow login on certain XP clients

    Hi,

    Having issues with only certain XP clients getting stuck on applying computer settings. I've tried kerb over tcp and disabling the GPO as well as latest SP and updates. A little stuck here so thought I'd paste the log of one of them if anyone can have a look it would be appreciated.

    XP Pro SP3, 2003 R2 as GC + PDC, 2003 X 2 other servers one is DC, other is member and second DC has DNS installed as well. nltest/dcdiag etc all come back fine for dns and it only affects specific computers which have not much in common.

    p.s. i changed some bits for security reasons...
    Attached Files

  • #2
    Re: Slow login on certain XP clients

    Can you tell me what group(s) or users exactly are listed in the 'Security filter' of the 'Default Domain Policy'tab: 'Scope'.
    Also check, the link should be displayed to the location: DOMAIN.co.uk and no WMI filters should be added.

    The Default Domain Policy should set to apply to "Authenticated Users". (= isn't a true security group it's a special security principal and it does also includes the "Domain Computers" group.)

    Then check if there might any denied permissions configured under the tab:Delegation.

    Furthermore, the Default Domain Policy should better not be blokked for any OU's.


    Any errors possibly related to the logon shown in the eventlogs on these clients? (http://support.microsoft.com/kb/887303)
    Try runnning on one of the clients: ipconfig /registerdns
    Can you show the results of "IPconfig /all" from one of the DCs and one of the clients.


    \Rems
    Last edited by Rems; 7th May 2009, 18:30.

    This posting is provided "AS IS" with no warranties, and confers no rights.

    __________________

    ** Remember to give credit where credit's due **
    and leave Reputation Points for meaningful posts

    Comment


    • #3
      Re: Slow login on certain XP clients

      Hi,

      Auth Users, creator, dom admin, ent admin, ent dom control, system.

      None denies in delegation

      No OU's have any blocks very simple setup

      client:

      Windows IP Configuration

      Host Name . . . . . . . . . . . . : collin_laptop
      Primary Dns Suffix . . . . . . . : domain.co.uk
      Node Type . . . . . . . . . . . . : Hybrid
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No
      DNS Suffix Search List. . . . . . : domain.co.uk
      domain.co.uk
      co.uk

      Ethernet adapter Local Area Connection:

      Media State . . . . . . . . . . . : Media disconnected
      Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
      roller
      Physical Address. . . . . . . . . : 00-18-8B-AD-52-3E

      Ethernet adapter Wireless Network Connection:

      Connection-specific DNS Suffix . : domain.co.uk
      Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
      k Connection
      Physical Address. . . . . . . . . : 00-19-D2-3D-67-C5
      Dhcp Enabled. . . . . . . . . . . : Yes
      Autoconfiguration Enabled . . . . : Yes
      IP Address. . . . . . . . . . . . : 192.168.30.102
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Default Gateway . . . . . . . . . : 192.168.30.254
      DHCP Server . . . . . . . . . . . : 192.168.30.1
      DNS Servers . . . . . . . . . . . : 192.168.30.1
      192.168.30.4
      Primary WINS Server . . . . . . . : 192.168.30.1
      Lease Obtained. . . . . . . . . . : 12 May 2009 08:21:26
      Lease Expires . . . . . . . . . . : 20 May 2009 08:21:26

      server:

      Windows IP Configuration

      Host Name . . . . . . . . . . . . : xxx-FP
      Primary Dns Suffix . . . . . . . : domain.co.uk
      Node Type . . . . . . . . . . . . : Hybrid
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No
      DNS Suffix Search List. . . . . . : domain.co.uk
      co.uk

      Ethernet adapter Local Area Connection:

      Connection-specific DNS Suffix . :
      Description . . . . . . . . . . . : HP NC7761 Gigabit Server Adapter
      Physical Address. . . . . . . . . : 00-11-85-D4-BB-D4
      DHCP Enabled. . . . . . . . . . . : No
      IP Address. . . . . . . . . . . . : 192.168.30.1
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Default Gateway . . . . . . . . . : 192.168.30.254
      DNS Servers . . . . . . . . . . . : 192.168.30.1
      192.168.30.4
      192.168.30.253

      Just flushed the logs and going to reboot now to double check client for errors in event log.

      cheers!

      Comment


      • #4
        Re: Slow login on certain XP clients

        event logs clean

        Comment

        Working...
        X