Announcement

Collapse
No announcement yet.

GPO for Mapped drives, Do not appear on Client

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO for Mapped drives, Do not appear on Client

    Hello All

    I have set up a GPO that Is supposed to map 2 drives for users.
    I make sure the cleint side extension for XP is installed and yet the map does not appear for the users.

    The map has appeared for me, and i can map the drive manually for the users so there is no access rights issue.
    Am i missing something?
    Thanks

  • #2
    Re: GPO for Mapped drives, Do not appear on Client

    Hi,

    How did you configure the GPO?
    What's the scripts syntax?
    Has the policy been applied (Group policy results wizard , RSOP)?
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: GPO for Mapped drives, Do not appear on Client

      Hello Sorry
      there is not a script i am using the new Server 2008 GPO for adding a Mapped Drive and i think i have fixed this now.
      Thanks

      Comment


      • #4
        Re: GPO for Mapped drives, Do not appear on Client

        Originally posted by ZR_Seanie View Post
        Hello Sorry
        there is not a script i am using the new Server 2008 GPO for adding a Mapped Drive and i think i have fixed this now.
        Thanks
        Glad to hear that. If you couldlet us know how you fixed it as well for future reference.

        Comment


        • #5
          Re: GPO for Mapped drives, Do not appear on Client

          I am not sure how he fixed this one but the drive mappings (as well as a slew of other neato things) are available with Server 2K8 and the appropriate GPMC. The thing to keep in mind is that, just because you can see them doesn't mean they are going to work. There are client side extension that have to be loaded even on Vista and those extensions only work on XP SP2 + and Vista (also 7 beta) but do not work on XP SP1 or below and (much to my chagrin) do not work at all on Windows 2000 as far as I can tell.

          Hope that saves someone some homework!



          If I get anything wrong in there, PLEASE correct me. I want to know!
          Two things:
          1) If I wrote something wrong please please please let me know. I want to know ESPECIALLY if I am wrong.
          2) I have a tendency to write things that are misconstrued as being agressive or not so pleasant. That is not my intent.

          Comment


          • #6
            Re: GPO for Mapped drives, Do not appear on Client

            Hi there
            To be honest i do not know why this started working i usded GPUPDATE and GPUPDATE /FORCE and nothing but the next day the Map's were there.

            Comment


            • #7
              Re: GPO for Mapped drives, Do not appear on Client

              Originally posted by ZR_Seanie View Post
              Hello All

              I have set up a GPO that Is supposed to map 2 drives for users.
              I make sure the cleint side extension for XP is installed and yet the map does not appear for the users.
              What extensions are you talking about ?

              Comment


              • #8
                Re: GPO for Mapped drives, Do not appear on Client

                Hello there
                Sorry i have fixed this problem now.

                The client side updates are a Windows update for XP to be able to understand the Group Policy objects from Server 2008.

                http://www.microsoft.com/downloads/d...displaylang=en

                Without this installed XP does not enforce the new group policy objects in server 2008.

                Comment

                Working...
                X