No announcement yet.

Loopback Policy Not Working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Loopback Policy Not Working

    I'm hoping this one is going to be pretty simple for some one.

    I’m in a Citrix environment with a Loopback policy enabled. I recently realised due to the loopback policy someone else set up a long time ago all the policy’s I’ve been trying to apply to users aren’t having any effect on Citrix.

    I have an OU called “Citrix” with x6 servers inside, all Win 2003. The following policies are applied to the Citrix OU:

    All Users - Holds Folder redirections & IE restrictions
    Citrix-Restrictions - Holds all the other Windows restrictions
    Loopback - see below for detail

    Loopback Policy details
    Location: Computer Configuration/Administrative Templates/System/Group Policy
    Status: Enabled
    Mode: Replace

    As well as the Citrix OU I also have another OU called "Users" with all the users inside.

    I've been applying my GPO's to the users OU so they follow each person around. However they seam to be overridden by the Citrix GPO's.

    I put this down to the loopback GPO. So I set the loopback Mode to Merge which should apply its own settings & then also apply any other GPO's attached to the user.

    This does not appear to be doing anything so I disabled the loopback GPO & set the screen saver timeout to 10 secs. Logged onto a Citrix server & sit still had no effect.

    Do I need to reboot the server for the loopback changes to take effect?

    I tested the gpo's on a test PC & I only had to log off & back on again for any changes I made on the GP Console to take effect.

    Any suggestions?

    The policy I'm trying to apply is to enforce a screen saver to kick in after 5 mins on all standard user accounts

  • #2
    Re: Loopback Policy Not Working

    Loopback policy is a Computer policy, so the computer needs restarting for itto take effect or you can use gpudate /force from a command prompt.

    It won't take effect until a user has logged off and back on again.


    • #3
      Re: Loopback Policy Not Working

      Just tried it and it worked a treat, told you it would be any easy one for someone.



      • #4
        Re: Loopback Policy Not Working

        Originally posted by Deland01 View Post
        Just tried it and it worked a treat, told you it would be any easy one for someone.

        Glad to help.